ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X370 Taichi - self bricked
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Topic ClosedX370 Taichi - self bricked

 Post Reply Post Reply Page  123>
Author
Message Reverse Sort Order
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22973
Direct Link To This Post Topic: X370 Taichi - self bricked
    Posted: 16 May 2017 at 2:16am
Locked, this thread is going nowhere.

I am sorry that you did not receive the tech support you were hoping for Kevin A. If you like, please make a new thread regarding your issue and we can try to assist you further. 
Back to Top
vpz View Drop Down
Newbie
Newbie


Joined: 10 May 2017
Status: Offline
Points: 17
Direct Link To This Post Posted: 16 May 2017 at 1:40am
Here is the deal.
 
While describing the issues I have been trough and asking on how to use the recovery function that is specified within the boards features this is the e-mail I have received from AsRock North American support.



Does this looks like an respectable answer from a serious company ? 

Should I feel happy with AsRock support ?

Should I feel like if that company deserves my money ?


The X370 Taichi is a great board hardware wise, I was genuinely enjoying it, I was advocating in favour of the Taichi over other boards at it's price range and above that. 
But then the bios has many problems and AsRock support is just bellow the CRAP line.

Support on here is disappointing too - It's been three pages now and mods clearly had no clue on how to answer to my question, some have instead filled the answers to my question with questions trying to find holes in my game.  I must assume that you guys have ZERO access to any inside information when it comes to AsRock products and that alone is a shame and pretty much makes this forum useless to any advanced user looking for answers that are not included within the manuals or datasheets. 
Forum seems to be only worth of anything if the regular dude needs help with the basics and that's it.


While ASUS support is not perfect you can count on ASUS rep/engineers spread all around the web finding problems and helping users with simple & advanced questions, that may be undocumented or not.

The CVIH is a single bios board, in the self bricking episode with the CVIH had you had asus people working with users to research and find a solution. They provided customers with directions, a new bios and solved the problem.


I will sure get this sad episode included on my video about the Taichi, all these posts will be available too.

Originally posted by SNIP SNIP wrote:

Edited for inappropriate conduct -Xaltar
After the issues I had with Taichi@asrock support I don't see myself buying a AsRock product again.




Edited by wardog - 16 May 2017 at 8:17am
Back to Top
Kevin A View Drop Down
Newbie
Newbie
Avatar

Joined: 02 May 2017
Location: East Coast USA
Status: Offline
Points: 94
Direct Link To This Post Posted: 16 May 2017 at 1:03am
After reading your post, I can agree with a point or two made. Mainly "...context issues, not to mention cultural differences in this being a global forum and misunderstandings happen."

Absolute agreement there.

By the way, historically speaking, a forum allows all exchanges/challenges to be brought to the forum that a Moderator and the participants agree to. - Historically speaking. Today of course that would not allow foul language, ethnic slurs, gender slurs and the like. But would allow statements or views that may be viewed as criticism that is unfair or unjust. Again, just historically speaking.

I disagree that a moderator(for example in a school debate, college debate, political debate or otherwise) can have their 'trigger' pulled so as to allow themselves to 'sink' to an ugly level. I believe they should always 'rise above that'. Again, just my thoughts.

I also disagree with "...we are not Tech Support". Yes, Xaltar (and other Mods) you are, and more. Much more. You are just not the TSD(AsRock Tech Support Department).

I know you mentioned "... lets put this to bed and move on". I find that incredible as it is in opposition to what a forum is. A setting for continued issues, yes issues that arise again and again because it is dealing with...humans. The same issues arise yearly because each year we are still...humans. What complicates things in this forum is that the issues that a customer has can be belittled, dismissed or ignored by the TSD. So a customer choses the only other option they believe that they have... to make their voice heard in a forum. Do you have a better direction for a customer to have their issues heard? A complaints department? A name, email or address to write to? If so, I myself will jump on that today!






Edited by Kevin A - 16 May 2017 at 1:05am
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22973
Direct Link To This Post Posted: 16 May 2017 at 12:16am
Please bare in mind guys that we mods are not paid for our efforts here, we are not Tech Support. We give of our time and knowledge freely in order to help any and all who come here with issues. Now when someone shows up here angry because they have an issue things can get heated even at the best of times. Add to that context issues, not to mention cultural differences in this being a global forum and misunderstandings happen. 

Now I am not making excuses for or defending anyone here, simply providing some context. These things happen and for the record, Wardog bends over backwards to help people around here often spending an entire day trying to help a single user. We all have a trigger and when 2 people manage to hit that on the head things can get ugly. Arguments happen and in this instance it should have gone to PM long before names were called out and insults thrown. If any of you feel a moderator or any user for that matter is being offensive please take it to personal message. Ask them what they mean and give them a chance to explain themselves. More often than not these things can be resolved peacefully and frequently are rooted in misunderstanding. If a user persists in being rude or otherwise violates the code of conduct then please report it to one of the moderators (yes, even if it is one of us at fault). We take the atmosphere of these forums very seriously and strive to keep things helpful and friendly as many of you have already seen. 

So for the sake of the forums and our amazing community here, please, lets put this to bed and move on. We are here to help each other out, share experiences and enjoy the pleasant atmosphere this forum usually demonstrates. 



Edited by Xaltar - 16 May 2017 at 12:57am
Back to Top
Kevin A View Drop Down
Newbie
Newbie
Avatar

Joined: 02 May 2017
Location: East Coast USA
Status: Offline
Points: 94
Direct Link To This Post Posted: 15 May 2017 at 11:52pm
I was going to wait but....

'You' guys... as in Moderators and Tech Support have to be 'bigger' than to 'stoop' to threats or even cyber-fist-fighting with forum members or customers.

I truly know it is hard. I've been there, but you have to (using a sports analogy) let your 'game-speak-for-itself'. Take the insults. Take the criticism(just like a sports team or individual athlete). Whether fair or unfair. Just or unjust. 'Rise above it all'... and let your response(the aforementioned 'game') speak for itself.

I actually feel massively disappointed in the 4 tech support tickets I have sent in. Speaking as a customer. 2 of them I received a 'dismissive' response. 1 was ignored. 1 was a 'back and forth' that each time (Pablo) basically was saying 'screw you...'. Nothing was resolved.

vpz may not be 'tactful' and 'polite' or he may just be 'upset' and not calming down before a post/reply.

Nonetheless, AsRock's BRAND name is being crafted with each interaction with the TSD(Tech Support Department), Forum interaction with Moderators and the product itself.

Just my thoughts. I didn't 'have' to share but, I thought I should.

Edited by Kevin A - 15 May 2017 at 11:53pm
Back to Top
quicknick View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Apr 2017
Location: Romania
Status: Offline
Points: 79
Direct Link To This Post Posted: 15 May 2017 at 11:28pm
Guy comes here warning about a potentially "showstopper" bug, guy gets threatened with banning.
With this attitude, I'm hoping less and less that the problems with Asrock bios will ever get sorted.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Direct Link To This Post Posted: 15 May 2017 at 10:19am
Originally posted by vpz vpz wrote:

An update on my case.

The board will self brick with BIOS 2.20 if:

- You have SMT OFF
- S3 States enabled

Do not get these mixed or you will need to deal with their REALLY BAD CUSTOMER SUPPORT, or here, dealing with the likes of wardog.



vpz, I don't know what crawled up your shorts but I'll wake up tomorrow or sooner and decide if you get Banned or not for your continued unnecessary and unwelcome attitude.

So this may be your first / only / last warning.



Back to Top
vpz View Drop Down
Newbie
Newbie


Joined: 10 May 2017
Status: Offline
Points: 17
Direct Link To This Post Posted: 15 May 2017 at 8:50am
An update on my case.

The board will self brick with BIOS 2.20 if:

- You have SMT OFF
- S3 States enabled

Do not get these mixed or you will need to deal with their REALLY BAD CUSTOMER SUPPORT, or here, dealing with the likes of wardog.

Back to Top
vpz View Drop Down
Newbie
Newbie


Joined: 10 May 2017
Status: Offline
Points: 17
Direct Link To This Post Posted: 12 May 2017 at 2:17am
Originally posted by parsec parsec wrote:

Originally posted by vpz vpz wrote:

Okay.

With this Ryzen build I opted for AsRock instead of asus, that's the first time in a looong time I switch mb brands. 

Had the board running bios 2.20, so far so good, I was really enjying my system stability and memory at 3000MHz. 
Today I went to start my computer, connected the psu to the wall, hit the power button. The q-code reader cycled normally to q-code 99 but then the board self restarted. Okay, not the first time this board has pulled that. It went trough some q-codes again but then got stuck at q-code E4, and it could never get past it again.

So far I have tried:

- clear CMOS - No go
- clear CMOS, removing all ram sticks - No go
- clear CMOS, getting another brand of ram at slot A2 - No go
- Tried to find something that could help me in the manual - No go
- clear CMOS, remove battery, disconnecting EVERYTHING, GPu, PSU, RAM CPU, Pswitches, getting the board naked of any other components the same as it came to me and let it sitting with clear CMOS jumper in the clear position - No go
- Gettinghaving a USB stick fat 32 formatted with the bios file inside and connected to the boards USB port - No go


Then I tried to find on the internet on how to recover a bricked bios on this $ 200 AsRock made board...

My question is really simple:

There are any ways to recover this board from a bios that won't post ??? 




Did you ever see a different POST code besides E4 while trying to diagnose it?

The board won't POST without memory installed, just FYI.

The only thing I don't think you tried is a different PSU. I know it's a lot of work swapping the PSU, and I'm not suggesting you buy one if you don't have another to try.

Otherwise, it sounds like you have done everything possible to recover from whatever happened to your board. You seem to think it's a corrupted UEFI/BIOS, but a component failure on the board can easily cause a POST test to fail.

If you cannot return that board to your retailer, you can start the RMA process here:

http://www.asrock.com/support/index.asp?cat=RMA

Asus had some self-bricking AM4 board problems too? I know MSI had at least one BIOS version that was known to do that. Your post I believe is the first one I've seen in the forum about an X370 Taichi board having this problem.

Yes, I had memory on board when I tried to boot again, also the PSU was connected too...Oh well, crasheless bios feature is within the specs of this mobo but then;

I tried to find info for the Crashless feature on manual- No go
Asked for directions here - No go
Looked at the web and there is nothing but the copy and paste crap stating that you must have the USB stick connected to a USB 2.0 port. Figures...-No go

If you click the DOS bios update info, you can clearly see that hte article is dating back to the windows millenium era... LOLED
http://www.asrock.com/support/BIOSIG.asp?cat=DOS8
Back to Top
vpz View Drop Down
Newbie
Newbie


Joined: 10 May 2017
Status: Offline
Points: 17
Direct Link To This Post Posted: 11 May 2017 at 8:03pm
Really a shame, I was enjoying the board's virtues, the only thing missing is the dual bios or the likes of asus flashback. The AMI Aptio V allows for that kind of recovery with a corrupted bios, no dual bios needed, no bios post required, asus provides that by the name of flashback. You would just get the bios inside a USB stick, press a button for a few seconds and voilá, rom is good to go again.
Well, I have ordered another motherboard. Let it be.Thumbs Down


Edited by vpz - 11 May 2017 at 8:56pm
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.217 seconds.