Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Windows 7 Install Problem with New Raid0
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Windows 7 Install Problem with New Raid0

 Post Reply Post Reply
zombie55385 View Drop Down

Joined: 24 May 2017
Location: Minnesota
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote zombie55385 Quote  Post ReplyReply Direct Link To This Post Topic: Windows 7 Install Problem with New Raid0
    Posted: 24 May 2017 at 11:22pm
           Hi all im looking for any help on this as I have a few hours into this already. I have a Asrock Z97 Extreme6 motherboard been using for about a year. I had a Samsung SSD 840 Evo 250GB in it and formated. Yesterday I bought a Samsung SSD 850 Evo 250GB and setup Raid 0. When I go to install Windows 7 I have to use USB Stick to install Raid driver and it finds the partition. Then Windows install says Windows cannot be installed to Disk 2 Partition 1 (Show Details) Windows cannot be installed to this disk. this computer's hardware may not support booting this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu. 
            Ive looked at everything a few times,tried looking on internet and watched 100 videos on different fixes and nothing has worked. I am new to doing any type of Raid so maybe I missed something. Any help would be appreciated.
        Also I have no option for selecting SSD Raid 0 in boot order.

Edited by zombie55385 - 25 May 2017 at 1:30am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.