ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock 970 Extreme3 R2.0 Windows 10
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock 970 Extreme3 R2.0 Windows 10

 Post Reply Post Reply Page  12>
Author
Message
Toastwurm View Drop Down
Newbie
Newbie


Joined: 01 Aug 2015
Location: Dresden
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Toastwurm Quote  Post ReplyReply Direct Link To This Post Topic: ASRock 970 Extreme3 R2.0 Windows 10
    Posted: 01 Aug 2015 at 1:02pm
Hallo
ASRock Extreme Tuning Utility ver: 0.1.383 Läuft leider nicht unter Windows 10 Pro 64
Bekomme beim hochfahren des Rechners eine Error 0xFFFE meldung
This utility is not for this platform

Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 01 Aug 2015 at 2:04pm
Did you try to install the AMD all in 1 driver ver:15.20.1060 for Windows 10 first?

That is a new driver for Windows 10 on your board's download page:

http://www.asrock.com/mb/AMD/970%20Extreme3%20R2.0/?cat=Download&os=Win1064
Back to Top
Toastwurm View Drop Down
Newbie
Newbie


Joined: 01 Aug 2015
Location: Dresden
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Toastwurm Quote  Post ReplyReply Direct Link To This Post Posted: 01 Aug 2015 at 9:02pm
besten Dank hat funktioniertSmile

Edit: Nachdem der Rechner jetzt ca 3 mal normal hochgefahren ist tritt die Fehlermeldung erneut auf Ouch 


Edited by Toastwurm - 03 Aug 2015 at 3:15pm
Back to Top
Daxer92 View Drop Down
Newbie
Newbie


Joined: 06 Aug 2015
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daxer92 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2015 at 3:30pm
Hello 
I have problem with this motherboard - ASRock R2.0 Extreme3 970
USB 3.0 after upgrade to Windows 10 doesn't working for me :(

Any idea? Already have installed Allin1 v15.20.1060_9 and still same problem. 
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2015 at 3:56pm
Originally posted by Daxer92 Daxer92 wrote:

Hello 
I have problem with this motherboard - ASRock R2.0 Extreme3 970
USB 3.0 after upgrade to Windows 10 doesn't working for me :(

Any idea? Already have installed Allin1 v15.20.1060_9 and still same problem. 


The Win 10 USB3.0 driver must not be compatible with the Etron USB3.0 chip on your board.

Try install the Win 8.1 Etron USB3.0 driver, the Etron USB 3.0 driver ver:1.0.0.118 from your board's download page.
Back to Top
Blobabee View Drop Down
Newbie
Newbie
Avatar

Joined: 07 Aug 2015
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Blobabee Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2015 at 11:06am
I had issues with the USB 3.0 port as well. 

I don't normally post, but I felt like there was no information on this one. So I hope this will help others.

What was happening to me is when I attempted to copy files TO my Corsair Voyager Slider 128GB USB 3.0 flash drive, that would work fine, but when I attempted to copy a large file (e.g. 3GB or so) FROM the flash drive to any other drive, like the C: drive, it would quickly fail. I could see the flash drive reset (unmount and remount). Sometimes it would look like it was copying and then slow down till it failed.

I suspected the driver firstly, but I tried other drivers from the ASRock website with no success. However, what I found was Win10 kept restoring the default Etron USB 3.0 driver for Win 10. So I got the
driver installer ready for the recommended Win 8.1 mentioned above (thanks Parsec!) and deleted the Win 10 Etron driver and immediately ran the setup for the 8.1 driver and it worked!

Now I'm able to copy files FROM the Corsair USB 3.0 flash drive to any other drive successfully! :)


Edited by Blobabee - 07 Aug 2015 at 11:08am
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 07 Aug 2015 at 12:37pm
You can download eTron setup_0.119.zip from

http://www.pcgameshardware.de/USB-30-Hardware-255927/Downloads/USB-30-Host-Controller-Treiber-Download-Windows-1111943/

This is eTrons BETA DRIVER

EDIT.... Uninstall the current driver and reboot FIRST!! BEFORE installing this driver. All eTron driver updates must follow this procedure to install correctly.

This uninstall and reboot MUST be followed for a correct/proper driver installation

Edited by wardog - 07 Aug 2015 at 5:44pm
Back to Top
TryHardTex View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Apr 2015
Location: Dallas
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote TryHardTex Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2015 at 9:39pm

I have a question about the all in one driver.  Why does it have AMD Gpu drivers? I've been running windows 10 for a few weeks after I upgraded from 8.1 and decided to perform a clean reinstall. I downloaded and updated to the most current audio drivers, windows had installed the prior. I then, against my better judgement, downloaded and installed the all-in-1 bundle. I always opt for custom over express when installing anything because of the massive amount of bloatware many applications tend to include in express installations. Since I'm using an nvidia gpu at the moment on this build I elected not to install ati/amd gpu drivers. Everything else seemed expectable although I didn't much care for the items I could not uncheck and exclude. After the installation and reboot my pc became sluggish I'm guessing as windows 10 attempted to install what it considered the correct drivers. A min or two later the pc locked up. I have since removed all of the items except the visual C++ 2012 redistribs and I seem to be back to normal.

Is there any chance we might see drivers in the same fashion as offered for 8.1 allowing us to install what's needed?

I think my usb 3.0 driver that had previously been problematic for some is current. It's stating the driver date from last month. I assume windows has installed the other required drivers as well.

cheers.
tex

PS - I know because windows 10 is relatively new time hasn't been sufficient to demand perfect software compatibility. That's understandable. If you could pass it along that some users would like to see separate downloads rather than bundles it'd be appreciated. I'd wager it's already in the works along with a windows 10 BIOS update too. After I found the setting config sweet spot I've really enjoyed this build with the 970 Fatality Performance mobo.

AMD budget build:
Mobo: Fatal1ty 970 Performance
CPU: FX 8320 blk edt @ 4.1ghz NB@2200mhz/HT@2400mhz
RAM: G. Skill 2x4  8gb@ 2133ghz
GPU: GTX 750ti evga superclocked acx (soon to be replaced)
Cooler: Cooler Master T2
SDD: Crucial MX100 125gb
HDD: Toshiba 1tb 7200rpm
Corsair Spec 2 case
PSU: EVGA 700w gold
I would like to replace the GPU and add a M.2 gen 2 but, I think this build might be sold before I get the chance. If so it'll have to wait for a future build.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2015 at 12:21am
There is no bloatware contained in the AMD All-in-one driver(s) package.

What specifically did you unchecked in the driver pigs that you installed there?
Back to Top
TryHardTex View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Apr 2015
Location: Dallas
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote TryHardTex Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2015 at 1:56am
It includes the catalyst drivers for AMD/ATI GPUs that are more than useless for anyone with an Nvidia GPU. I'm not sure what a Graphics processor control panel is doing amongst the mobo driver download. Chipset, USB drivers, onboard LAN,  integrated sound/south bridge drivers, SATA etc. are what I was checking to make sure windows had installed the most current versions as in the past I've found OS's had failed to do so.  I'm trying to remember exactly what was in the bundle...

Catalyst install manager
something listed as OEM -such and such
MS visual C++ 2012 x64 redistributable
MS visual C++ 2012 x86 redistributable
AMD display drivers (the GPU drivers)

It's close to, if not the same, package offered on the AMD site when updating an AMD GPU.

It's almost as if someone meant to link:

http://support.amd.com/en-us/download/chipset?os=Windows%2010%20-%2064

but in error linked:

http://support.amd.com/en-us/download/desktop?os=Windows+10+-+64


The first link being AMD Chipset Drivers and the second Catalyst 15.7.1 & Graphics Driver Installer for Windows 10 64-Bit. I'm not going to run either to find out how close each of them are to the all in one package from the asrock provided download. I'm going to live by the old adage, "if it's not broke, don't fix it." I system restored to the point I created before I installed the all-in-one pack. I had and now again have better performance letting windows manage all but my GPU drivers. I'm using the 353.54 NVidia graphics drivers rather than the latest edition (355.60 were released middle of last week, and sometimes it's better to wait and watch the forums to see if there are any wide spread issues, let someone else be the tester while I use the month old drivers that are working fine. That's why I don't download the "NVidia experience" that will auto check and update the gpu drivers if you're not careful with configuring as such.


sry for the wall of text



Edited by TryHardTex - 19 Aug 2015 at 2:11am
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.