ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock H77 Pro4/MVP
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock H77 Pro4/MVP

 Post Reply Post Reply
Author
Message
koadrian View Drop Down
Newbie
Newbie


Joined: 02 Aug 2015
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote koadrian Quote  Post ReplyReply Direct Link To This Post Topic: Asrock H77 Pro4/MVP
    Posted: 02 Aug 2015 at 12:20am
Unable to install normally on windows 10 is there new bios for this or Microsoft problem?
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2015 at 12:08pm
What fails or what error(s) do you get when installing Win 10? What is the source of your Windows 10 installation program? What media are you using, optical disk, ISO file on a USB flash drive, etc?

What BIOS/UEFI version are you using now?

I have not seen any BIOS/UEFI updates for any Intel processor mother boards. There are BIOS/UEFI updates for Windows 8, that should be used if you want to use Windows 10. Windows 10 uses the same internal changes that Windows 8 does, so the Windows 8 BIOS/UEFI update is all that is needed for Windows 10.

The Windows 8 BIOS/UEFI updates are not critical or required for the basic functioning of Windows 10. You should be able to install and use Windows 10 without them AFAIK.

Many people (including myself) have installed and used the Windows 10 TP and RTM versions. I've installed it multiple times on three different PCs/mother boards, and have never had an installation failure.

You've given us no information regarding what fails or how you are doing the installation.
Back to Top
koadrian View Drop Down
Newbie
Newbie


Joined: 02 Aug 2015
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote koadrian Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2015 at 7:19pm
why i getting error when setup install devices then getting stuck. it will reboot automatically.
Bios using 1.70
windows 10 build 10240. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.