Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H97M-ITX/ac Corrupt Boot Menu, how to fix?
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

H97M-ITX/ac Corrupt Boot Menu, how to fix?

 Post Reply Post Reply
NgBUCKWANGS View Drop Down

Joined: 08 Aug 2015
Location: Florida
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote NgBUCKWANGS Quote  Post ReplyReply Direct Link To This Post Topic: H97M-ITX/ac Corrupt Boot Menu, how to fix?
    Posted: 08 Aug 2015 at 4:52pm
I've posted pictures of what the corrupt menu looks like here . What's going on here? I've tried resetting the CMOS jumper to clear the CMOS and have loaded the UEFI defaults. I've upgraded to the latest bios from about just 2 days ago. I've even tried removing some of the HDD (one at a time) and no matter the combination, the boot menu is now always coming up corrupt.

I've tried googling this and I just can't find the right keywords to the problem. Can anyone help me out?

Thank you!

Edited by NgBUCKWANGS - 08 Aug 2015 at 4:52pm
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2015 at 12:16pm
It looks like you have or had five drives or five bootable partitions connected to your board's SATA ports. The strange entry is a sixth entry of some kind.

One of your drives with an old boot partition or a corrupted one could be causing that entry to appear, it that partition was not removed properly. Ever use RAID with any of those drives?


Monitor resolution and input used (HDMI, DVI, VGA, etc.)

Video source, Intel iGPU or video card?

CPU you are using?

ASRock Full HD UEFI setting?

Your OCZ Vertex 2, with its SandForce 1200 series controller, is known to be not compatible with the SATA interface used in Intel 8 and 9 series chipsets, like your H97. That might be causing the strange entry in Boot Manager.

Any USB drives connected to the board when you see that strange entry?

Have you ever seen the Boot Manager screen displayed without the strange entry? Did you try disconnecting all the drives except the drive with the Windows Boot Manager entry, which should be a Windows OS drive?

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.