ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - ASROCK A320M-HDV - NVME - Problems
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASROCK A320M-HDV - NVME - Problems

 Post Reply Post Reply
Author
Message
Luisla View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Oct 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Luisla Quote  Post ReplyReply Direct Link To This Post Topic: ASROCK A320M-HDV - NVME - Problems
    Posted: 24 Oct 2017 at 7:02pm
Hello to you
My motherboard ASROCK A320M-HDV sometimes recognize if and sometimes not the hard drive adata sx7000 m.2 128 xpg pcie gen3x4 from UEFI.
The cpu is A12 9800 and ram is crucial ballistix ddr4 4x4gb 2400mhz, there is no video card, there is no other hard drive.

When it recognizes it from UEFI, it allows to install win 10 pro, then upon reboot it stops recognizing from the UEFI. So several times
Others do not even recognize since UEFI.-

I would be very grateful if you can help me.

Luisla

P / d: I use translator, my native language is Spanish.-


Edited by Luisla - 24 Oct 2017 at 7:04pm
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 24 Oct 2017 at 9:24pm
Originally posted by Luisla Luisla wrote:

Hello to you
My motherboard ASROCK A320M-HDV sometimes recognize if and sometimes not the hard drive adata sx7000 m.2 128 xpg pcie gen3x4 from UEFI.
The cpu is A12 9800 and ram is crucial ballistix ddr4 4x4gb 2400mhz, there is no video card, there is no other hard drive.

When it recognizes it from UEFI, it allows to install win 10 pro, then upon reboot it stops recognizing from the UEFI. So several times
Others do not even recognize since UEFI.-

I would be very grateful if you can help me.

Luisla

P / d: I use translator, my native language is Spanish.-


What are you using to install Windows 10? Optical disk? USB flash drive with a Windows 10 ISO?

When you boot the Windows 10 installation device, in the UEFI, Boot screen, look at the entry for the Windows 10 installation device.

You must select the entry that is, "UEFI: <device name>", where device name is the Windows 10 installation device. That is required when using an NVMe SSD like the SX7000.

Do you have an entry in the boot order that is UEFI: <device name>?

Back to Top
Luisla View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Oct 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Luisla Quote  Post ReplyReply Direct Link To This Post Posted: 24 Oct 2017 at 10:18pm
The times that ssd recognizes sx7000 m.2 128 xpg pcie gen3x4 install win 10 from a CD .-

Thank you very much for the help.

Luis
Back to Top
Luisla View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Oct 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Luisla Quote  Post ReplyReply Direct Link To This Post Posted: 24 Oct 2017 at 10:25pm
Originally posted by Luisla Luisla wrote:

The times that ssd recognizes sx7000 m.2 128 xpg pcie gen3x4 install win 10 from a CD .-

Thank you very much for the help.

Luis

The conclusion, for now that I have is that it is not compatible A12 9800 with sx7000 m.2 128 xpg pcie gen3x4 in ASROCK A320M-HDV.-

What I'm looking for is to boot win from ssd sx7000.-

Thanks for your help.-

Luisla
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.