ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Intel Management Engine Issue INTEL-SA-00086 Fix
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Intel Management Engine Issue INTEL-SA-00086 Fix

 Post Reply Post Reply Page  <1 23456 13>
Author
Message Reverse Sort Order
jclausius View Drop Down
Newbie
Newbie


Joined: 02 Jan 2018
Location: USA
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote jclausius Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2018 at 6:45am
Intel SA-00086 vs SA-00088 (to many similar numerals)

I believe the issue I originally was talking about is found at - https://www.asrock.com/microsite/2017IntelFirmware/

That update was to address the original issue that started this whole thing, correct?

So, the new issue, SA-00088, is to address the reboots caused by the UEFI update to fix SA-00086...

In either case, the x299e-itx/ac at one time had UEFI v 1.40. It looks like that has been pulled on the ASRock website by the suggestion of Intel.

Am I saying this correctly?

Edited by jclausius - 25 Jan 2018 at 6:48am
Back to Top
tsunami2311 View Drop Down
Newbie
Newbie


Joined: 19 Jun 2016
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote tsunami2311 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2018 at 3:29am
"Intel Management Engine Issue INTEL-SA-00086 Fix"
Nov 2017

Has nothing to do the Jan 2018 http://www.asrock.com/Microsite/SA00088/
Updates which is the Microcode fix which are what are causing the restarts on some systems

they are 2 different issues, they not the same issue


Edited by tsunami2311 - 25 Jan 2018 at 3:33am
Back to Top
jclausius View Drop Down
Newbie
Newbie


Joined: 02 Jan 2018
Location: USA
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote jclausius Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2018 at 3:21am
Yes. I'm talking about the same thing. (I think)

This is interesting. I didn't check the other x299 boards, but for the x299e-itx/ac, there was a UEFI update from last week. I downloaded it and installed it. However, after hearing about the restarts, I went to check to see if there was another update with the latest intel fix. It was here I noticed the UEFI/BIOS update I pulled last week has been removed. That is what I'm referring to.

I don't know if this is true from other boards as well, but do know for certain it definitely applies to the x299e-itx/ac.

Edited by jclausius - 25 Jan 2018 at 6:47am
Back to Top
tsunami2311 View Drop Down
Newbie
Newbie


Joined: 19 Jun 2016
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote tsunami2311 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2018 at 1:48am
Originally posted by jclausius jclausius wrote:

OK. Apparently, it has been reported Intel found some problems with their Management Engine BIOS patch causing system instability (restarts??) that vendors have been pulling their own UEFI/BIOS updates. I see ASRock is no exception, as the x299e-itx/ac BIOS 1.40 has been pulled from their website.

Regardless, I upgraded my UEFI a week or so ago when it was released. It has been stable, with no issues for me, and I'm not planning on downgrading. Is this incorrect thinking?

 
The Management Engine issue that was completley diffrence is and  has nothing to do with what we talking and what we waiting for and restarts happen on some systems with new bios.

That is cause the new microcode being pushed to fix the meltdown and spec flaws

2 diffrent issue,  Asrock never make formal topic about the Meltdown/spec flaws so it got carried in to this topic

Most of us are talking about this
http://www.asrock.com/Microsite/SA00088/
which has no actual link  on the forums or site that i can see less it really hidden


Edited by tsunami2311 - 25 Jan 2018 at 1:52am
Back to Top
jclausius View Drop Down
Newbie
Newbie


Joined: 02 Jan 2018
Location: USA
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote jclausius Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2018 at 11:34pm
OK. Apparently, it has been reported Intel found some problems with their Management Engine BIOS patch causing system instability (restarts??) that vendors have been pulling their own UEFI/BIOS updates. I see ASRock is no exception, as the x299e-itx/ac BIOS 1.40 has been pulled from their website.

Regardless, I upgraded my UEFI a week or so ago when it was released. It has been stable, with no issues for me, and I'm not planning on downgrading. Is this incorrect thinking?
Back to Top
2ndLastJedi View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jan 2018
Location: Australia
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote 2ndLastJedi Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2018 at 10:10am
lol
Back to Top
rico View Drop Down
Newbie
Newbie


Joined: 23 Nov 2017
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote rico Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jan 2018 at 11:02pm
Dude, No! I don't even
Z170 Gaming K6+, i7-6700K (stock coz >4GHz anyways), 16 GB G.Skill 3400MHz (F4-3400C16-8GTZ)
Back to Top
2ndLastJedi View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jan 2018
Location: Australia
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote 2ndLastJedi Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jan 2018 at 7:02pm
Z270 Extreme 4's up ! can i use that on a Z170 Extreme 4 ?
Back to Top
tsunami2311 View Drop Down
Newbie
Newbie


Joined: 19 Jun 2016
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote tsunami2311 Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jan 2018 at 3:13am
Originally posted by rico rico wrote:

Good, some Z170 and H110 BIOS updates today: https://www.asrock.com/support/index.asp?cat=BIOS

Hopefully they'll cover the full range eventually.




they seem to be released batch updates everyday since jan 17 I been check back every day and 1xx series seem to be slowly, Like you i wating on  my z170  MB (extreme 4)  to get updated.

VM way  dont work properly which i already knew for sw microcode updates, and I no interested in do UBU  way


Edited by tsunami2311 - 20 Jan 2018 at 3:16am
Back to Top
2ndLastJedi View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jan 2018
Location: Australia
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote 2ndLastJedi Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jan 2018 at 10:24am
It seems its coming , but when .
Back to Top
 Post Reply Post Reply Page  <1 23456 13>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.188 seconds.