ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - How to power on without pushing power switch?
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

How to power on without pushing power switch?

 Post Reply Post Reply
Author
Message
nooduc View Drop Down
Newbie
Newbie


Joined: 21 Aug 2015
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote nooduc Quote  Post ReplyReply Direct Link To This Post Topic: How to power on without pushing power switch?
    Posted: 21 Aug 2015 at 9:44am
Hi
 
I use IMB-380D industrial mainboard.
I hope that my pc is powered on with just plugging power cord instead of pushing a power switch.
 
I thought "atx/at mode selection header" in mainboard layout is for that , so i changed that to AT mode.
after that mainboard operates as i want.
 
but when powered off, if i use power switch instead of just unplugging power cord,
it does'nt be powered on although i plugged power cord again until using power button.
 
is there any other setting needed in BIOS?
 
please let me know how to turn my PC only with just plugging power.
 
thanks in advance.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23678
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Aug 2015 at 1:29pm
If you have set the board to AT mode it should power on the moment power becomes available. From what I saw in your user manual there does not appear to be any additional settings in the BIOS that need to be set. Make sure you have the board set to AT mode as described in the manual, the system should then power on as soon as power is provided. Also be sure that you have turned on the power supply itself, most modern power supplies have a power switch of their own at the back of the unit.

Good luck
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 21 Aug 2015 at 1:48pm
Originally posted by Xaltar Xaltar wrote:

If you have set the board to AT mode it should power on the moment power becomes available. From what I saw in your user manual there does not appear to be any additional settings in the BIOS that need to be set. Make sure you have the board set to AT mode as described in the manual, the system should then power on as soon as power is provided. Also be sure that you have turned on the power supply itself, most modern power supplies have a power switch of their own at the back of the unit.

Good luck


I'm not questioning your answer above, I agree, but what does the PWR LOSS Header on page 24 do, or what is its purpose?


Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23678
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Aug 2015 at 1:57pm
The manual wasn't exactly clear on that. It seems to be a fairly common problem with most manuals from ASRock's end of the world, I imagine something is lost in the translation process. To be honest, if it was my build and I was unable to get AT mode to work, trying that header in both conditions would be my first step.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.146 seconds.