ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Threadripper 1950x low benchmark score
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Threadripper 1950x low benchmark score

 Post Reply Post Reply Page  <1 234
Author
Message
JayB33 View Drop Down
Newbie
Newbie


Joined: 04 Dec 2017
Status: Offline
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote JayB33 Quote  Post ReplyReply Direct Link To This Post Posted: 05 Jan 2018 at 9:40pm
So I suppose you have no issues now. :P
Back to Top
TANWare View Drop Down
Newbie
Newbie


Joined: 24 Sep 2017
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote TANWare Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jan 2018 at 2:53am
Me, no. I have installed mostly everything with Macrium run at each step to create images, of course I tested them first. I also just went to the 1709 Accumulative Update as well. Still have a few things to install, like a PDF reader etc..
 
I put in Macrium free edition but I think the home paid one is better in the long run.
Back to Top
JayB33 View Drop Down
Newbie
Newbie


Joined: 04 Dec 2017
Status: Offline
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote JayB33 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jan 2018 at 2:54am
So you don't think you accidentally enabled Game Mode in Ryzen Master which may have caused your initial performance problem?
Back to Top
ventralstreams View Drop Down
Newbie
Newbie
Avatar

Joined: 25 Oct 2017
Location: Athens Greece
Status: Offline
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote ventralstreams Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jan 2018 at 7:10am
Personally I have no idea what had caused the issue. I am now monitoring performance after every action i take just to be sure.
Asrock Taichi x399, Threadripper 1950X, 32Gb G.Skill flare X 3200, MSI GTX1080, CoolerMaster MasterLiquid 240,SSD Samsung 850 EVO 250 GB, SSD Crucial CT256MX100, SSD Sandisk 480GB, HDD SG Baracuda 1TB
Back to Top
zlobster View Drop Down
Groupie
Groupie


Joined: 02 Sep 2017
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote zlobster Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jan 2018 at 9:49pm
Funny enough, but after M$ installed the Spectre/Meltdown patch my CPU scores are down 5% in CPU-Z, Cinebench R15 & 3DMark Firestrike. PT9 CPU scores tanked pretty low!
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB
Back to Top
TANWare View Drop Down
Newbie
Newbie


Joined: 24 Sep 2017
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote TANWare Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jan 2018 at 12:50am
I only have Passmark and CB R15 and neither went down.
Back to Top
zlobster View Drop Down
Groupie
Groupie


Joined: 02 Sep 2017
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote zlobster Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jan 2018 at 1:52am
Originally posted by TANWare TANWare wrote:

I only have Passmark and CB R15 and neither went down.


Fok! Double fok!

CrystalDisk 4kT1Q4 tanked by 50%!!! Both R&W... Fok that!


Edited by zlobster - 07 Jan 2018 at 1:52am
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB
Back to Top
TANWare View Drop Down
Newbie
Newbie


Joined: 24 Sep 2017
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote TANWare Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2018 at 10:37am
It seems I have lost about 2%-5% of my CDM scores. This is with an SATA 1TB drive. I had heard that M.2 drives are more affected though. Since AMD supposedly is only in jeopardy if the current user is there to place it in troubles way we should be given the opportunity not to use the patch, at least that is my opinion. 
Back to Top
zlobster View Drop Down
Groupie
Groupie


Joined: 02 Sep 2017
Status: Offline
Points: 403
Post Options Post Options   Thanks (0) Thanks(0)   Quote zlobster Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jan 2018 at 5:48pm
Time to dust off my IOMMU skills and get that Windoze cr@p in the VM, w/ host OS being not-so-retarded Linux.
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB
Back to Top
JayB33 View Drop Down
Newbie
Newbie


Joined: 04 Dec 2017
Status: Offline
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote JayB33 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jan 2018 at 8:47am
Pre-Spectre / Meltdown Patch, Windows is installed on this Samsung 960 Pro:



Post-Spectre / Meltdown Patch, Windows is installed on this Samsung 960 Pro:



Pre-Spectre / Meltdown Patch, Windows is not installed on this Samsung 960 Pro:



Post-Spectre / Meltdown Patch, Windows is not installed on this Samsung 960 Pro:



Conclusion on the Windows drive: Q32T1 Read results appear to have tanked by 450 MB/s with Windows installed on the same drive after the Spectre / Meltdown patch, although results always seem to be inconsistent when Windows is installed on the drive to be benchmarked. 4 KiB Q8T8 Write INCREASED by 250MB/s after after the Spectre / Meltdown patch on the Windows drive. Margin of error on an inconsistent benchmark? I dunno.

Conclusion on the non-Windows drive: Within margin of error on all tests. The Spectre / Meltdown patch does not appear to have affected drives that do not have Windows installed, at least with ASRock X399 & MS Drivers.


Edited by JayB33 - 09 Jan 2018 at 8:55am
Back to Top
 Post Reply Post Reply Page  <1 234
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.139 seconds.