ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Win 7 on AsRock with 960 evo
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Win 7 on AsRock with 960 evo

 Post Reply Post Reply
Author
Message
AlanH View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Feb 2018
Location: Slovakia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote AlanH Quote  Post ReplyReply Direct Link To This Post Topic: Win 7 on AsRock with 960 evo
    Posted: 10 Feb 2018 at 7:26pm
Hello
I have a AsRock 370 Killer SLI with a Samsung 960 Evo as primary SSD and a WD as a storage device.
I tried installing Win 7 64 bit and failed, I checked for solutions on google and there are some alternatives but the ones I tried didn't work for me. e.g. download AsRock software for adding the SSD drivers to the bootable USB, etc. I'll probably try to swap the HDD with a Crucial SSD and install the OS there, then clone it to the Evo.
The OS installation actually worked once but upon rebooting it gave me the BSOD each time I'd try to boot the OS from Evo SSD?!?!
What is the best option, please? I've searched for this answer for a while and perhaps the best answer will come from here?

Thank you :)
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 10 Feb 2018 at 11:41pm
See the Stickies here.
Back to Top
AlanH View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Feb 2018
Location: Slovakia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote AlanH Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2018 at 2:07am
I'm sorry, Stickies? what's that?
Back to Top
Prodif View Drop Down
Newbie
Newbie


Joined: 11 Apr 2017
Status: Offline
Points: 79
Post Options Post Options   Thanks (1) Thanks(1)   Quote Prodif Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2018 at 3:17am
AlanH
Just it is impossible install a clean image Windows 7 x64. It is necessary to add drivers USB 3 & NVMe from to boot.wim & install.wim NTLite free. Drivers: https://drive.google.com/open?id=1D49zXSV1Ru_AquFCxSNCtZRYHbvebRon
Write iso to usb flash - Rufus utilite fat32 from UEFI
ASRock x370 Taichi (bios v2.36) / Ryzen-1800X / Crucial CT16G4DFD824A x2 / GPU: AMD R9 NANO / SSD NVMe Samsung 960 PRO MZ-V6P1T0BW (M.2) / HDD SATA 3TB x6 / PSU: Corsair AX860i
ps. RedDragon, by AG
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.406 seconds.