ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Beebox N3000 UEFI Bios Hangs
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Beebox N3000 UEFI Bios Hangs

 Post Reply Post Reply
Author
Message
NostromoKane View Drop Down
Newbie
Newbie


Joined: 01 Jun 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote NostromoKane Quote  Post ReplyReply Direct Link To This Post Topic: Beebox N3000 UEFI Bios Hangs
    Posted: 01 Jun 2018 at 3:10pm
I recently updated my Beebox N3000 bios to 1.9.  Now when using the bios it will hang, freeze up, for a few minutes during use.

Anybody else having this problem?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8592
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 05 Jun 2018 at 11:24am
Dear NostromoKane,

Thank you for posting on ASRock Forum.

Regarding your issue about BIOS freeze,

We have used Team Group 2GB DDR3L 1600 X 1 to confirm if there are issues with 1.90, however, we cannot see the problem.

Here are some steps you can try to see what is causing lags while in BIOS:
Step1. Kindly plug memory card to different memory slot and try.
Step2. If possible, kindly use different memory module to test.
Step3. Kindly remove all of the devices on the board and leave only one memory module and try. 

With thanks,
ASRock TSD
Back to Top
NostromoKane View Drop Down
Newbie
Newbie


Joined: 01 Jun 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote NostromoKane Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jun 2018 at 12:14pm
Thank you for the reply.

I tried both memory modules in single channel and the hang was still there.  I don't have any other memory to test with.  I don't think it's the memory though.  Wouldn't I have problems in the OS if the memory was faulty?

Is there a way to completely reset the BIOS?  I can't seem to find a CMOS battery.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8592
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jun 2018 at 10:43am
Dear NostromoKane,

Thank you for the quick reply. 

Memory could be an important factor when it comes to lags under BIOS.

System will be more stable under OS when all of the drivers are on.

For clearing CMOS, kindly refer to manual(pg.6) in the following link:

http://asrock.pc.cdn.bitgravity.com/Manual/Beebox%20Series(M2).pdf

Secondly, please find a metal such as paper clips and put the metal onto both of the clear CMOS pad for more than 3 seconds. (Before clearing CMOS please remove the power cable).

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.187 seconds.