ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Windows not loading
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Windows not loading

 Post Reply Post Reply
Author
Message
highsidednb View Drop Down
Newbie
Newbie
Avatar

Joined: 07 Oct 2018
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote highsidednb Quote  Post ReplyReply Direct Link To This Post Topic: Windows not loading
    Posted: 07 Oct 2018 at 4:20am
Hi, i just upgraded my PC with new mobo, cpu and ram. I'm able to get into the UEFI screen but windows won't load. The disk used for my OS was booting up fine this morning on the old motherboard.

UEFI shows the disk, I selected it #1 in boot order, but after the ASRock screen all I get is a flashing cursor.

System:
ASRock AB350 Pro4
Ryzen 5 2600X
Corsair DDR4 2933 8gb, only one stick, wouldn't go to UEFI with two (will deal with that later, only want to boot my system)
Nvidia GTX 1070
Only one hard drive and dvdrom drives attached.

Trying to get the system to boot windows 10.

What am I missing here? Is this BIOS related?
Back to Top
xhue View Drop Down
Groupie
Groupie


Joined: 17 Aug 2018
Status: Offline
Points: 634
Post Options Post Options   Thanks (0) Thanks(0)   Quote xhue Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2018 at 3:56pm
I don't think you can just reuse HDD w/ OS between builds. Even if it boots you'd have other problems afterwards.

Try installing Win from scratch, or boot from a Live USB flash to verify if it will boot.
Back to Top
jbmerrill View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Jan 2018
Location: California
Status: Offline
Points: 103
Post Options Post Options   Thanks (0) Thanks(0)   Quote jbmerrill Quote  Post ReplyReply Direct Link To This Post Posted: 13 Oct 2018 at 3:31am
I'm assuming you are referring to your DVD disk! I found that I had to use a usb dvd drive as my onboard sata dvd wouldn't boot.
X399 Pro Gaming, 2990wx Threadripper,128GB G.Skill RGB 3200,EVGA 1200 P2,EVGA GTX 1080 Ti x 2 SLI, Enermax Liqtech 360mm,Samsung 970 EVO/960 Pro/850 EVOs, Toshiba x300 HDDs, Thermaltake Chaser MK-1
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.