ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - ASRock Z370 PRO4 Full HD problem.
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock Z370 PRO4 Full HD problem.

 Post Reply Post Reply
Author
Message
Ajfel View Drop Down
Newbie
Newbie
Avatar

Joined: 16 Oct 2018
Location: Poland
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ajfel Quote  Post ReplyReply Direct Link To This Post Topic: ASRock Z370 PRO4 Full HD problem.
    Posted: 16 Oct 2018 at 9:51pm
Hi there,

UEFI doesn't want to work in Full HD mode. In UEFI settings I have "auto" option for 1080p and have disabled CSM (because with enabled CSM I even had Windows boot in 1024x768).

Is there anyway to fix this so UEFI will work in Full HD mode?

MB: ASRock Z370 PRO4
GPU: MSI GAMING X GTX 1080Ti
Monitor: ASUS ROG SWIFT PG278Q connected by DP cable.

Thanks for any helpful information
Back to Top
BensonBear View Drop Down
Newbie
Newbie


Joined: 13 Aug 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote BensonBear Quote  Post ReplyReply Direct Link To This Post Posted: 13 Aug 2020 at 11:20am
Hi sorry, I have no solution for you (and its much later, did you solve your problem?). But maybe you can help me. I want to run memtest86+ on a machine with this mb, but I cannot find how to set CSM mode in the bios. Can you say where and how this is done? Thanks!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.137 seconds.