Print Page | Close Window

Deskmini A300W Will Not Output Sound

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=12049
Printed Date: 22 May 2024 at 3:34pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Deskmini A300W Will Not Output Sound
Posted By: Noises_Off
Subject: Deskmini A300W Will Not Output Sound
Date Posted: 30 Jul 2019 at 10:46am
First, some build information to hopefully make this a little easier:

Deskmini A300W
Ryzen 2400G
Ballistix Sport LT RAM (8GB - 2666Hz)
Patriot Scorch M.2 256GB

Windows 10 1903 (18362.267)
BIOS Version P3.40
Realtek Driver Version 6.0.8710.1

So, as the subject line states, my new Deskmini will not output sound either via HDMI or headphone jack. The volume slider shows a red X; when troubleshooting the only error that shows is "This device does not appear to be plugged in..."

This is a brand new build; Windows 10 1903 was loaded using a bootable USB. I've tested this using different monitors, HDMI cables and headphones. I have also made sure all drivers were up to date, and then rolled back when that didn't work. Each update and roll back was followed by a reset.

I'm not the most tech savvy guy around, so I'm not sure what other steps to take. Are there any other solutions, or did I just get a faulty unit?




Replies:
Posted By: ASRock_TSD
Date Posted: 30 Jul 2019 at 7:17pm
Dear Noises_Off,

Thank you for posting your query to ASRock forum.

Regarding your question, kindly try to download the driver from the link below:
http://asrock.pc.cdn.bitgravity.com/Drivers/AMD/AllIn1/AllIn1(v18.50.16.01_WHQL).zip

For the Realtek driver, please install the Realtek driver from ASRock official site.

http://asrock.pc.cdn.bitgravity.com/Drivers/All/Audio/Realtek_Audio(v8710_UAD_WHQL_RTK).zip



With thanks,
ASRock TSD


Posted By: Noises_Off
Date Posted: 30 Jul 2019 at 10:59pm
That seems to have done it. It was downloading the All-In-One driver package that solved the issue.

Thanks for the prompt reply!


Posted By: Watz
Date Posted: 27 Dec 2019 at 7:45am
Also , if I may add, I went into UEFI screen by tapping F2 during boot. Once in UEFI screen I went to Advanced then South Bridge Configuration to Internal Speaker and ENABLED it. Save and exit. That fixed my issue with no sound through front headphone jack.


Posted By: barrard
Date Posted: 13 Feb 2020 at 7:31am
I can confirm that enabling the internal speaker fixed my audio. On xUbuntu 18


Posted By: Drewster
Date Posted: 11 Jan 2021 at 6:57am
Those links no longer work. The link on the product page does however:
https://download.asrock.com/Drivers/AMD/AllIn1/AllIn1(v19.10.16_19H1_WHQL).zip

And if I may, I think this is the crampiest forum I have seen in over 20 years...


Posted By: Blackbites
Date Posted: 16 Apr 2021 at 8:16pm
still no work in my deskmini



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net