Print Page | Close Window

Beebox N3000 nuc - boot problem

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: HTPC & Mini PC
Forum Description: ASRock HTPC & Mini PC Products
URL: http://forum.asrock.com/forum_posts.asp?TID=26686
Printed Date: 02 Mar 2024 at 3:32pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Beebox N3000 nuc - boot problem
Posted By: Claude
Subject: Beebox N3000 nuc - boot problem
Date Posted: 22 Sep 2023 at 8:57pm
Hello everyone. I recently had a problem starting up my Beebox pc. Normally he starts up in a proper way entering the Windows 10 desktop. He does this correctly when the 12 V power cable stays connected. If I disconnect the power cable (even for a few seconds) then, after reconnecting the power cable, the Beebox starts up to a black screen with a message that the time and date are not set. When I then choose F2 to enter the Bios/UEFI, on the contrary I notice that date/time is well set correctly. I choose then F10 tot save changes and leave Bios and enter finally the Windows 10 desktop correctly. Each time the 12v cable is plugged out , for some reason, the start up routine obliges me to first pass the Bios window before entering Windows. If the power cable stays connected to the pc, it starts up correctly. I replaced already the Bios battery by a new one, I already did an instant flash of the latest Bois version . But still the problem remains. Has someone an idea what causes this kind of problem. I am looking forward to get some information about this problem. It will be appreciated. Thanks in advance.
Kind regards
Claude



Replies:
Posted By: Xaltar
Date Posted: 22 Sep 2023 at 10:39pm
It sounds like the CMOS battery is weak/dying. Replacing it should resolve the issue.

-------------


Posted By: Claude
Date Posted: 25 Sep 2023 at 11:39pm
Thank you for your reply ; I already did replace the CMOS battery . But another problem occurred ??now the pc shows a grey coloured screen without any possibility to respond or give commands ??I fear the Beebox has reached the end of his life. By no means I can start it up in a decent way . The only way is entering the Bios but afterwards, the pc doesn?t respond anymore when Windows starts up??no matter what I tried.
Anyway I thank you for your advice.
Kind regards , Claude



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net