ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x470 Taichi bios 1.60
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

x470 Taichi bios 1.60

 Post Reply Post Reply Page  123>
Author
Message
paologab View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Nov 2018
Location: Milan
Status: Offline
Points: 112
Post Options Post Options   Thanks (0) Thanks(0)   Quote paologab Quote  Post ReplyReply Direct Link To This Post Topic: x470 Taichi bios 1.60
    Posted: 17 Dec 2018 at 6:07pm
Hi
a new beta bios, 1.60, today popped up in the mobo page, but not in the general section of latest bios update.
Is this correct?

Has this version 1.60 the voltage offset field enabled?

Is this bios behind the JZ 1.62 bios? In the 1.62 changelog there isn't any reference to 1.0.0.4 patch C that version 1.60 brings.

Thanks

Paolo

AMD Ryzen 7 2700X w/Wraith prism
x470 Taichi bios 3.50
16gb HX432C16PB3K2/16 (hynix H5AN8G8NCJR-UHC)
M.2 970 EVO, SATA SSD, 2 SATA HDD
AMD Radeon RX 580 8G OC
Linux Kernel 5.4
Manjaro Stable XFCE
Back to Top
J Z View Drop Down
Groupie
Groupie
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 961
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 12:50am
BIOS P2.00 = AGESA 1.0.0.6
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
paologab View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Nov 2018
Location: Milan
Status: Offline
Points: 112
Post Options Post Options   Thanks (0) Thanks(0)   Quote paologab Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 1:05am
Hi J Z
thanks, got it
AMD Ryzen 7 2700X w/Wraith prism
x470 Taichi bios 3.50
16gb HX432C16PB3K2/16 (hynix H5AN8G8NCJR-UHC)
M.2 970 EVO, SATA SSD, 2 SATA HDD
AMD Radeon RX 580 8G OC
Linux Kernel 5.4
Manjaro Stable XFCE
Back to Top
Animoski View Drop Down
Newbie
Newbie


Joined: 05 Jul 2018
Location: USA
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Animoski Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 4:31pm
Thank you for keeping our platform updated. I like to run the most recent BIOS version that I can find, and try to push PBO/RAM to the limits.

Thank you, the "private" 1.62 was a godsend. Going to try 2.0 out.
AMD 2700x | G.Skill 16GB Flare X 3200 Mhz | EVGA 1070Ti FTW Ultra Silent | EVGA G1+ 750w | ASRock X470 Taichi
Back to Top
J Z View Drop Down
Groupie
Groupie
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 961
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 4:31pm
Have the X470 Taichi Ultimate BIOS P2.00 also just online :)
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 677
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 4:57pm
will try them tonight i hope i can finally go over 3400
Back to Top
Animoski View Drop Down
Newbie
Newbie


Joined: 05 Jul 2018
Location: USA
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Animoski Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 5:24pm
Just going back to the 3400Mhz RAM OC w/ timings that i've been using, as well as PBO i'm noticing a consistent significant cut with CPU performance simply from quick testing with Cinebench and 3DMark. Can anyone else confirm lower overall performance?
AMD 2700x | G.Skill 16GB Flare X 3200 Mhz | EVGA 1070Ti FTW Ultra Silent | EVGA G1+ 750w | ASRock X470 Taichi
Back to Top
akirabbq View Drop Down
Newbie
Newbie


Joined: 07 Jun 2018
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote akirabbq Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2018 at 11:07pm
Originally posted by Animoski Animoski wrote:

Just going back to the 3400Mhz RAM OC w/ timings that i've been using, as well as PBO i'm noticing a consistent significant cut with CPU performance simply from quick testing with Cinebench and 3DMark. Can anyone else confirm lower overall performance?


There's no difference in Cinebench so far after updating to 2.00. ~1855 before and after.
Back to Top
Animoski View Drop Down
Newbie
Newbie


Joined: 05 Jul 2018
Location: USA
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Animoski Quote  Post ReplyReply Direct Link To This Post Posted: 20 Dec 2018 at 6:01am
With PBO enabled and a couple of tweaks I was getting ~1890-1915 in Cinebench before 2.00 - the same tweaking w/ PBO now consistently nets me ~1850-~1870.

Before 2.00, my CPU would turbo up to 4.5-4.7Ghz inside of 3DMark (obviously certain cores/threads only) - now the max seems to be 4.35Ghz. Overall with PBO, multithreading performance has gone down as WELL as single-threaded. I've tried many, many, settings in BIOS, power settings in Windows, making sure background environment is the same, etc.

However, simply locking my CPU down to 4.2Ghz nets 1950 in CB. Also, now I am actually full on STABLE at 4.3Ghz. It seems like there was a lot of under the hood tweaks with how power gets delivered to the CPU. RAM voltage seems closer to target now too. Overall good, but I kind of miss my PBO lol
AMD 2700x | G.Skill 16GB Flare X 3200 Mhz | EVGA 1070Ti FTW Ultra Silent | EVGA G1+ 750w | ASRock X470 Taichi
Back to Top
gizmic View Drop Down
Groupie
Groupie
Avatar

Joined: 13 Jun 2018
Location: Hong Kong
Status: Offline
Points: 677
Post Options Post Options   Thanks (0) Thanks(0)   Quote gizmic Quote  Post ReplyReply Direct Link To This Post Posted: 20 Dec 2018 at 10:22am
finally did 3466 and this is without tweaking anything hahaha loaded corsair mem preset and gave lots of voltage.

But i'm back to 3333@14 no difference in CB still peaks at 4.3 XFR
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.656 seconds.