ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - 2950x + Asrock x399 Fatal1ty Gaming - no boot :(
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

2950x + Asrock x399 Fatal1ty Gaming - no boot :(

 Post Reply Post Reply Page  <12
Author
Message Reverse Sort Order
Andy_Geo View Drop Down
Newbie
Newbie


Joined: 26 Dec 2018
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andy_Geo Quote  Post ReplyReply Direct Link To This Post Posted: 26 Dec 2018 at 5:07am
Hy everyone,
This is my first post, so hope I am doing this properly.
I have recently purchased parts for a new build, and I cannot get it to boot.
Parts list (all brand new):
MB: Asrock Fatal1ty X399 Professional Gaming
CPU: Threadripper 2950x
CPU Cooler: BeQuiet Dark Rock Pro 4 TR4 250W
RAM: G-Skill Trident Z RGB - 64GB (4x16GB) 3200Mhz CL14
GPU: MSI GeForce RTX 2080 Gaming X TRIO 8GB
Power: BeQuiet Dark Power Pro 11 Platinum 850watt
Boot SSD: M.2 NVME Samsung 970 EVO - 500GB
+ 2 more SSD's: Samsung 860 EVO


I've researched the internet, ever since Threadripper gen. 1 launched, and I have built PC's and repaired laptops in the past, so I consider myself pretty knowledgeable as far as PC's go.
Problem: I can't get it to boot.
Here's what I did:
1. I assembled everything carrefully. First time hit the power button, there was a small" Oumphf" for the fans and lights (a fraction of a second), but no power. I cut the power completely, then extra-checked the cables, and tried again. Same symptoms - a little burst of electricity, but no boot.
2. I knew that Threadripper 2 needed the newest BIOS update, so I updated it to 2.0. and then a second time to 3.3 (latest one). - Everything ok.
3. Hit the power switch - and it powered on - all the fans spinning, and RGB lights were on. But no posting into UEFI. Dr. Debug started showing codes, but nothing on the screen.
4. I reseated the CPU about 2-3 times already (I know that this is a common issue), but nothing changed. I reseated the RAM, but nothing changed.
5. Then, I was thinking that maybe the GPU was dead, because only the RGB lights were on, but the fans weren't spinning (later on, I saw a video on youtube, with a guy with the exact, same GPU, and a 1950X, and the GPU fans were not spinning, even while running (so I guess they ramp up, only when needed). And I installed my old GeForce GTX460. And surprise: it posted into UEFI! Here, I could confirm that the system saw the 2950x, and all 4 RAM sticks. Also, it saw my boot drive (at that moment, I had the 860 EVO's disconnected). So I was happy, thinking it's a simple RMA for the video card.
6. I enabled XMP 2.0, to get the RAM to 3200Mhz, and after restart, it worked. Then, I thought about installing Windows from a USB drive. I made the USB Drive with Rufus, but could not get it to boot from the USB drive. So I changed the boot priority in UEFI, and enabled Secure Boot. And when I hit restart... It did not boot again. Black screen and all the previous sympthoms.
7. I tried reseating the CPU, reseating the RAM, only installing 1 stick of RAM, I checked the wires again. I tried to give power to the GPU with single / different cables, I switched the Power Supply into single rail, and back (I was thinking that the GPU did not receive enough power). But now, it doesn't even work with my older GPU.
P.S. In between these reseatings, I have cleared the CMOS, by pressing 5 sec on the dedicated button.
What error codes I get now: "06", and "0d". - But these codes change, depending on what thing I try doing (reseating the CPU, the RAM etc).
What do you think could be the problem?
I was so excited to finish this build, after so long and such great costs, but now I can't even get it to post :(
Help!

Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.143 seconds.