ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Can't boot from pcie nvme on Z87 Extreme4
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Can't boot from pcie nvme on Z87 Extreme4

 Post Reply Post Reply
Author
Message
zephyrprime View Drop Down
Newbie
Newbie


Joined: 15 Aug 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote zephyrprime Quote  Post ReplyReply Direct Link To This Post Topic: Can't boot from pcie nvme on Z87 Extreme4
    Posted: 15 Aug 2019 at 11:02pm
I've got a pcie m.2 adapter with a Inland nvme drive. The drive is recognized easily by the bios and can be accessed in windows but I cannot boot from it. I cloned over my current OS partition and marked the new partition as active. I have tried turning CSM on and off and turning the CSM UEFI on and off. I have tried updating to the 3.5 beta bios but it produced no change. I get the following error during boot: "reboot and select proper boot device or insert boot media in selected boot device and press a key"

Does anyone have any ideas?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.262 seconds.