Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - S-ATA Controller Card not recognized!
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

S-ATA Controller Card not recognized!

 Post Reply Post Reply
PyCoder View Drop Down

Joined: 10 Nov 2019
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote PyCoder Quote  Post ReplyReply Direct Link To This Post Topic: S-ATA Controller Card not recognized!
    Posted: 10 Nov 2019 at 5:17pm

I bought yesterday an Asrock B450 miniITX board for my FreeNAS build and now I run into the issue that this board doesn't want to recognize my Adaptec S-ATA 2 controller card in BIOS!!!

No POST, no info in FreeBSD, the card doesn't exist for this board!

The same card is working in my desktop (ASUS Strix X570-E) and worked before with other ASUS and Gigabyte boards.

I changed everything to "legacy only" in BIOS but still no luck...

Can someone tell me how to fix it or suggest a S-ATA 3 controller card with 2 ports that works with Asrock?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 7.125 seconds.