ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - On-board graphics
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

On-board graphics

 Post Reply Post Reply
Author
Message
Taikurimyyra View Drop Down
Newbie
Newbie


Joined: 12 Dec 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Taikurimyyra Quote  Post ReplyReply Direct Link To This Post Topic: On-board graphics
    Posted: 12 Dec 2019 at 6:21pm
Hello!
Can't find any settings for graphics options on BIOS.

I'm using Asrock b450 pro4 and Ryzen 2200g which should have Vega 8.

Ones I booted the PC on for The first time, it didn't post at all. No image on screen at all.
I tried various things, like unplugging everything and double checking The cpu pins etc. But then I loaned a GPU from a friend and it posted normally after that.

But now I can't find any options to change to on-board graphics. As I said the GPU is on loan so I have to change it.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 9748
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2019 at 10:59pm
Remove the discrete GPU and then clear CMOS. That should set the system to default
to the iGPU on your 2200g.

If that does not work you can go to:
Advanced -> Northbridge Options

Then set "Share Memory" to any value other than "Auto"

You can also go to
Advanced -> AMD PBS

Then set Primary Video Adapter to to onboard or whatever it calls onboard.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.