ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - deskmini a300 boot problem
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

deskmini a300 boot problem

 Post Reply Post Reply Page  <123
Author
Message Reverse Sort Order
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8487
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 27 Mar 2020 at 10:22am
Dear Michischo,

Thank you for choosing ASRock.

Regarding your case, we provide some suggestion to try.
1. Clear CMOS to load BIOS default.
2. Update to the latest BIOS.
http://www.asrock.com/nettop/AMD/DeskMini%20A300%20Series/index.asp#BIOS
3. Re-install a clean OS and install the latest driver from ASRock site.

Thank you!
Yours truly,
ASRock TSD
Back to Top
michischo View Drop Down
Newbie
Newbie
Avatar

Joined: 25 Mar 2020
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote michischo Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2020 at 11:09pm
I have just set up my new a300 (outfitted with an athlon 200GE, 8 gb ram, sata-ssd) and installed windows 10 home. the system came up fine (at first) and i started the windows update process to install the latest updates. I had to do several reboots and after one of those, the system did not come back. All that appeared on the screen was a dotted circled, singalling an ongoing process going on, after a while even that disappeard and the screen went black. The system did not shut down, obviously it was hanging at some point before booting into windows.
I can restart and enter the uefi-setup, but i can't find anything useful to change there. I tried to reboot into my windows setup-stick and to reinstall the OS, but it won't boot from the stick as well.
I tried to find a solution in the forum. I found a hint at a possible problem with the used memory slot, so i flipped the ram to the other slot, but that did not change a thing.
Some people have reported problems with the video-configuration, some similar issues seemingly could be addressed by resetting the CMOS, but I am unsure as to what to try next.
current bios is ver. 3.5
thankful for any hint...
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.110 seconds.