ASRock.com Homepage
Forum Home Forum Home > Gaming Zone > Gaming PC Build Advice
  New Posts New Posts RSS Feed - Asrock 970a 3.1 newold build prob fx 8350
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock 970a 3.1 newold build prob fx 8350

 Post Reply Post Reply
Author
Message Reverse Sort Order
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 8823
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Topic: Asrock 970a 3.1 newold build prob fx 8350
    Posted: 08 Dec 2020 at 5:16am
The first thing I would check is your PSU, it sounds like it can't manage the
power draw of the GPU and konks out the moment a decent load is applied to it (game).

It is most often the cause of this kind of instant shutoff behavior, either under
powered or going bad.
Back to Top
Savitarded View Drop Down
Newbie
Newbie


Joined: 07 Dec 2020
Location: St.louis , MO
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Savitarded Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2020 at 9:55pm
so i just built a new entry level TUF Mother Board , Ryzen 5 2700 , RTX 2060 OC ASUS gpu , 16gb of DDR4 3200 , and it works great , i decided to start using two pc's to stream, i put my older Pc back together, with a new case and motherboard,

second/subject
Asrock 970A-G/3.1 MB

MSI 1060 6gb GPU gtx GeForce
AMD socket am3 + , black Fx 8350 8 core 3.8 GHZ CPU

RAM - cause of problem i am using either 4 to 8 to 16, of 1800 Kingston matching not mixed memory,

1 TB HDD, and a 120gb SSD, windows 10 pr0 64 is installed, starts up and runs great,
i am basically just going to run obs on it and stream with this one and just run everything else on my main machine, anyway i installed a couple games, i started up fortnite to test, and as soon as it asks if I wanto apply best settings, if i hit yes or no, the pc just goes off, totally, is the cpu getting to hot? the stock fan is on there, and i need to probably re thermal paste it,

i removed it a couple months back just to check something and just put the heat sync back on, cause i wasn't expecting to use it, i also have a fx 6300 6 core i can put in there, cause it seems this motherboard has problems with the 8350 or w/e ive read a lot of people had problems with the 8 core fx 8300 one, what do yall think?, sorry about poor punctuation
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.