ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - 310W Audio Issues
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

310W Audio Issues

 Post Reply Post Reply
Author
Message
Asrock_dos View Drop Down
Newbie
Newbie


Joined: 08 Dec 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Asrock_dos Quote  Post ReplyReply Direct Link To This Post Topic: 310W Audio Issues
    Posted: 08 Dec 2020 at 8:56pm
My 310W audio jack does not work when headphones are plugged in. I tried reinstalling drivers but that didn't work. Connected a Bluetooth speaker, and it works fine. I have tried multiple sets of headphones but nothing. Please help.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7422
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2020 at 1:42pm
Dear Asrock_dos,

Thank you for choosing ASRock and contacting us.
Regarding your case, please check the audio playback device is select to the headphone.
Also, please check whether the system can detect the headphone plug-in under Realtek Audio Console.

Thank you!
Yours truly,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.