ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ROMED8-2T not posting
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ROMED8-2T not posting

 Post Reply Post Reply
Author
Message Reverse Sort Order
ThreeDee View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 2396
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Topic: ROMED8-2T not posting
    Posted: 09 Feb 2021 at 4:33pm
have you tried reseating your CPU? ... check motherboard for bent pins and such?

What are you using for a PSU? ..have tried a different one?

Video cards and RAM seated properly? (should "click" in.. and sometimes require a lot effort to get seated properly).

Have you done a CMOS reset?

Check the simple stuff first I suppose..
|Ryzen 5 5900|ASRock X570 Taichi-BIOS 4.60|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
amir.sta View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Feb 2021
Location: USA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote amir.sta Quote  Post ReplyReply Direct Link To This Post Posted: 08 Feb 2021 at 8:31am
Hi everyone
I have assembled the following system, but no matter what, it neither posts from GPU's HDMI nor the motherboard's VGA.
I have tried two different graphic cards (1660ti and 3070), so I'm sure the issue is elsewhere. I also have changed the memory dim, but nothing again.
The built is:
CPU: Epyc 7742
MB:   ASRock Rack ROMED8-2T
Memory:   Kingstone KSM32RD4/32MEI
GPU:      RTX 3070

Here is a video of debugging screen.

https://youtu.be/XGXRDP51tyI

Does anyone have any guess on what is causing this?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.