ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B550 PG ITX/ax - RGB stays on when PC is off
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

B550 PG ITX/ax - RGB stays on when PC is off

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
unfunk View Drop Down
Newbie
Newbie


Joined: 25 Mar 2021
Status: Offline
Points: 110
Post Options Post Options   Thanks (0) Thanks(0)   Quote unfunk Quote  Post ReplyReply Direct Link To This Post Topic: B550 PG ITX/ax - RGB stays on when PC is off
    Posted: 15 Apr 2021 at 12:10am
New bios appears to have resolved the rgb issue. Thanks.
Back to Top
unfunk View Drop Down
Newbie
Newbie


Joined: 25 Mar 2021
Status: Offline
Points: 110
Post Options Post Options   Thanks (0) Thanks(0)   Quote unfunk Quote  Post ReplyReply Direct Link To This Post Posted: 14 Apr 2021 at 8:39am
Sorry never mind. The ? Fixed it. I will try the new bios soon. Thank you all.
Back to Top
unfunk View Drop Down
Newbie
Newbie


Joined: 25 Mar 2021
Status: Offline
Points: 110
Post Options Post Options   Thanks (0) Thanks(0)   Quote unfunk Quote  Post ReplyReply Direct Link To This Post Posted: 14 Apr 2021 at 8:37am
I'm still unable to download unfortunately.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 7388
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 2021 at 6:27pm
Replace the £ sign with a question mark.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4402
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 2021 at 5:52pm
Dear Unfunk,

Please try below link.

https://drive.google.com/file/d/10OLbPqrcSd6NyDOS6X3XDPJ7L4SSNp0Z/view£usp=sharing

Thank you,

Best wishes,
ASRock TSD
Back to Top
unfunk View Drop Down
Newbie
Newbie


Joined: 25 Mar 2021
Status: Offline
Points: 110
Post Options Post Options   Thanks (0) Thanks(0)   Quote unfunk Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 2021 at 2:11pm
It appears the link no longer works. Could you please re-upload£
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4402
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2021 at 3:33pm
Dear Unfunk,

We'd like to provide a new BIOS for you, please download the file from following link and only adjust the "Turn On RGB LED in S5" to "Disable" to verify.

BIOS L2.03: https://drive.google.com/file/d/10OLbPqrcSd6NyDOS6X3XDPJ7L4SSNp0Z/view£usp=sharing

Thank you,

Best wishes,
ASRock TSD
Back to Top
unfunk View Drop Down
Newbie
Newbie


Joined: 25 Mar 2021
Status: Offline
Points: 110
Post Options Post Options   Thanks (0) Thanks(0)   Quote unfunk Quote  Post ReplyReply Direct Link To This Post Posted: 27 Mar 2021 at 12:49pm
Thank you. This solution did indeed work. I'm glad it was a simple fix, but also disappointed this was even an issue. It's very unintuitive that the rgb off in s5 setting would be dependent on the enabling deep sleep. Hopefully, others experiencing the same issue see this forum post.
Back to Top
muziqaz View Drop Down
Groupie
Groupie
Avatar

Joined: 04 Jan 2021
Location: London
Status: Offline
Points: 590
Post Options Post Options   Thanks (0) Thanks(0)   Quote muziqaz Quote  Post ReplyReply Direct Link To This Post Posted: 26 Mar 2021 at 8:08pm
At least on x570 Taichi there are 2 places where you have to disable RGB (I hope I am not mixing this up with my previous ASUS boards :D).
I can't remember exact locations where those settings are since latest BIOSes are a complete mess when it comes to layout and logic, but one of the settings controls the RGB, and another one in some different section has an option to disable RGB when PC is off. I never understood why those two settings would be separate, but they are. Maybe worth a look in your motherboard's BIOS, with assumption that there is another setting hidden somewhere away from other RGB settings
folding@home
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4402
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 26 Mar 2021 at 12:25pm
Dear Unfunk,
Thank you for the posting.

For your system, we suggest booting into BIOS\Advance\ACPI Configuration to set "Deep Sleep" to "Enable in S4-S5" to try.

Thank you,

Best wishes,
ASRock TSD
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.