ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Graphics Card
  New Posts New Posts RSS Feed - Asrock 6800 Challenger Pro Black Screen
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock 6800 Challenger Pro Black Screen

 Post Reply Post Reply
Author
Message
Lakritz93 View Drop Down
Newbie
Newbie
Avatar

Joined: 09 May 2021
Location: Germany
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lakritz93 Quote  Post ReplyReply Direct Link To This Post Topic: Asrock 6800 Challenger Pro Black Screen
    Posted: 09 May 2021 at 9:35pm
I have a problem with my GPU Asrock 6800 Challenger Pro.
During gaming, my monitor go black, the GPU fans sometimes swing at full speed or remain at the same fan level, all lights are still on, the audio cuts off 4-5 seconds after that happens, then the lights turn off. I can't do anything except hard reset the PC.
That happened often with PlayerUnknown?ôs Battlegrounds, shadow of the tomb Raider.
I tried with everything to find a solution for this issue.
CPU: AMD Ryzen 5 3600 4,2 GHz
CPU Cooler: AMD wraith prism
mainboard: Asrock B550m pro4
RAM: 16 GB DDR4 3200 G.skill aegis
Monitor: LG 27GL850
PSU: Seasonic S12III 650W
1 SSD 500 GB Samsung Evo 970
1 HDD 3 Tb
4 Fans
No RGB
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4402
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 11 May 2021 at 6:22pm
Dear Lakritz93,

Thank you for posting your query to the ASRock forum.
Sorry, we couldn't reply to you sooner.

Regarding your question, kindly update the vBIOS L04 from the link below:
https://www.asrock.com/Graphics-Card/AMD/Radeon%20RX%206800%20Challenger%20Pro%2016G%20OC/index.asp#BIOS

With thanks,
ASRock TSD
Back to Top
Solon View Drop Down
Newbie
Newbie
Avatar

Joined: 12 May 2021
Location: Netherlands
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote Solon Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2021 at 12:29am
Hi guys,

Same issues here as described by Lakritz93. Tried to upgrade to vBios L04, but it did not give a message of 'success'. Instead just rebooted of itself. In windows 10, I started GPU-Z, and it stated that it was still on the L02 version. Everything still working, except heavy gaming and 3Dmark stress test, as it results in even more frequent black screen, reboot loops and sometimes fans going berserk.   

AM4 Agesa 12.0 and later (Asus x570 E-gaming here), Resize BAR and latest Adrenalin drivers (21.4.1 and 21.5.1) seem to (adversely) affect the occurrence of the black screen fan issues and instant reboot (at face value from own experience and reading forum posts of other 6000 series owners.

And having a 3900xt CPU (instead of 5000 series) and BAR enabled may mess up things further.

Can you guys give a more elaborate explanation of why these symptoms might occur, and if possible, provide GPU bioses to Techpowerup's database?

Since you are already actively suggesting customers to upgrade the GPU bios, this might be a lifesaver for some with single vbios (as is the case with rx 6800 challenger pro), and preventing possibly unnecessary RMA's.

Take care guys




Back to Top
Solon View Drop Down
Newbie
Newbie
Avatar

Joined: 12 May 2021
Location: Netherlands
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote Solon Quote  Post ReplyReply Direct Link To This Post Posted: 12 May 2021 at 2:22am
Small correction: AMD AM4 AGESA V2 PI 1.2.0.0 and later

Edit: if it helps anyone just google the following; this is one of the most recurring errors I have encountered last month (from event viewer): Event ID 41, Task Category (63), Keywords: (70368744177664),(2)

Also the problems seemed to have intensified after installing Windows 10 20H2 update KB5001330, and was/is affecting gamers having similar symptoms and stuttering. Despite server side Microsoft 'fixes' I am still narrowing down and have extensively tested DDR ram, CPU, cables etc.

Good luck Lakritz93 and anyone with similar issues. And backup your GPU Bios before flashing! :)

Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4402
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2021 at 3:03pm
Dear Solon,

Flashing the vBIOS while system is unstable might cause the behaviors that was described.

For the further assistance, please contact technical support by filling out the form in the following link:
https://event.asrock.com/tsd.asp

With thanks,
ASRock TSD
Back to Top
Solon View Drop Down
Newbie
Newbie
Avatar

Joined: 12 May 2021
Location: Netherlands
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote Solon Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2021 at 7:59pm
Thanks for the response and clearing up why flashing caused this behaviour (instant reboot without 'success' message)

Back to Top
Solon View Drop Down
Newbie
Newbie
Avatar

Joined: 12 May 2021
Location: Netherlands
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote Solon Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2021 at 5:11am
Great Bios update (L04)! My pc build seems to run more stable now. Thanks!

Small side note on increased stability: Instead of daisy chain I now use two cables from (Corsair RM850x) PSU to GPU and I also added an extra 4 pins from PSU to CPU (8 + 4 pins on motherboard)

Thanks again guys
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.