ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ReFS issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ReFS issue

 Post Reply Post Reply
Author
Message
Gdawg34 View Drop Down
Newbie
Newbie


Joined: 03 Jun 2021
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gdawg34 Quote  Post ReplyReply Direct Link To This Post Topic: ReFS issue
    Posted: 03 Jun 2021 at 3:40am
Hi,

We have an AsRock Steel Legend 570 wifi. We are having an issue with it recognizing an ReFS formatted drive. When attached with SATA, the BIOS and Windows do not see the drive.

When windows is running and the drive in a USB dock, it sees it fine. I have tested the drive using SATA in another computer and it works like it should.

Any ideas? Windows and the BIOS sees other NTFS SATA drives correctly.

Thanks.
Back to Top
ThreeDee View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 2366
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 05 Jun 2021 at 4:56pm
Is this a SATA Hard Drive?
Are you running an M.2 drive as well?
What SATA port did you have it plugged into?
Have you tried different SATA ports?
|Ryzen 5 5800x|ASRock X570 Taichi-BIOS 4.40|2x16GB HyperX Predator RGB 3200@3733 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
Gdawg34 View Drop Down
Newbie
Newbie


Joined: 03 Jun 2021
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gdawg34 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jun 2021 at 3:05am
Thanks for the reply.

It currently has 6 ntfs hard drives in it. I removed those and connected the one formatted as ReFS.

I tried different sata cables in different ports.

No M.2.

Once I put the previous 6 drives back in, they were recognized like normal.

Just confusing why it wont recognize this drive. An older computer in my office recognizes it just fine.

Back to Top
ket View Drop Down
Senior Member
Senior Member


Joined: 13 Jul 2017
Location: UK
Status: Offline
Points: 1526
Post Options Post Options   Thanks (0) Thanks(0)   Quote ket Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jun 2021 at 8:15pm
What SATA port is the drive on? Put it on something like SATA port 2 and disconnect all other non essential drives, does it show up then?

Edited by ket - 15 Jun 2021 at 8:15pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.