ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H510 PRO BTC+
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

H510 PRO BTC+

 Post Reply Post Reply Page  <1 23456 13>
Author
Message
society View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Aug 2021
Location: USA
Status: Offline
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote society Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2021 at 12:56pm
Originally posted by Justin_R Justin_R wrote:

I read that diagram as saying that if you are running a card from the Mining Port, that would be on a riser and powered by PSU1.


mining port is number 15 - it does not show that as connected.
H510 Pro BTC+
Back to Top
society View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Aug 2021
Location: USA
Status: Offline
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote society Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2021 at 1:00pm
Thank you, but to be more specific....

Your image says power (PSU1) from USB riser cards? Do you mean that we cannot use the PCIE slots for GPUS in PCIE1 & PCIE2 ? We must use riser cards for slot 1 & 2 if we use more than one PSU?

Thank you.
H510 Pro BTC+
Back to Top
maggoten View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Sep 2021
Location: Sth
Status: Offline
Points: 165
Post Options Post Options   Thanks (0) Thanks(0)   Quote maggoten Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2021 at 10:36pm
I also have an ASRock H510 Pro BTC+

Having trouble with 5 short beeps (CPU trouble?)

MB: ASRock H510 Pro BTC+
CPU: Intel i5-11400 12MB
RAM: Corsair DDR4 3200MHz
GPU: MSI RTX 3080 ti SUPERRIM
PSU: Fractal ION+ 760P

Tried rebuilding everything multiple times, right now I don't have another CPU to try with.

Tried with out the GPU to see if was related to something with to low power.

Do anyone have a clue on how I should continue to troubleshoot?
Back to Top
maggoten View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Sep 2021
Location: Sth
Status: Offline
Points: 165
Post Options Post Options   Thanks (0) Thanks(0)   Quote maggoten Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2021 at 12:35am
Originally posted by maggoten maggoten wrote:

I also have an ASRock H510 Pro BTC+

Having trouble with 5 short beeps (CPU trouble?)

MB: ASRock H510 Pro BTC+
CPU: Intel i5-11400 12MB
RAM: Corsair DDR4 3200MHz
GPU: MSI RTX 3080 ti SUPERRIM
PSU: Fractal ION+ 760P

Tried rebuilding everything multiple times, right now I don't have another CPU to try with.

Tried with out the GPU to see if was related to something with to low power.

Do anyone have a clue on how I should continue to troubleshoot?


It is solved, I did it in this order.

Changed RAM (beep would stop, but system just rebooted all the time)
Removed the BIOS battery and waited for like 5 minutes.
Then it Booted to BIOS.

Back to Top
AndresRGC View Drop Down
Newbie
Newbie


Joined: 02 Sep 2021
Location: Queretaro
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndresRGC Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2021 at 9:46am
Does not detect keyboard, what can i do
Back to Top
AndresRGC View Drop Down
Newbie
Newbie


Joined: 02 Sep 2021
Location: Queretaro
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndresRGC Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2021 at 9:48am
Originally posted by AndresRGC AndresRGC wrote:

Does not detect keyboard, what can i do
i have no power in usb ports
Back to Top
maggoten View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Sep 2021
Location: Sth
Status: Offline
Points: 165
Post Options Post Options   Thanks (0) Thanks(0)   Quote maggoten Quote  Post ReplyReply Direct Link To This Post Posted: 02 Sep 2021 at 8:23pm
Try use an keyboard with PS/2 port?

Back to Top
AndresRGC View Drop Down
Newbie
Newbie


Joined: 02 Sep 2021
Location: Queretaro
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndresRGC Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2021 at 1:36am
I didnt work either and also the board is beeping 3 times
Back to Top
maggoten View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Sep 2021
Location: Sth
Status: Offline
Points: 165
Post Options Post Options   Thanks (0) Thanks(0)   Quote maggoten Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2021 at 6:34am
03 short - Main memory read / write test error.

I would try to:
Refit the ram
Test a new ram
Reset bio = Shut off PSU, Remove the BISO battery for like 5-30min and replace it.

Start system
Back to Top
maggoten View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Sep 2021
Location: Sth
Status: Offline
Points: 165
Post Options Post Options   Thanks (0) Thanks(0)   Quote maggoten Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2021 at 6:51am
Originally posted by maggoten maggoten wrote:

Originally posted by maggoten maggoten wrote:

I also have an ASRock H510 Pro BTC+

Having trouble with 5 short beeps (CPU trouble?)

MB: ASRock H510 Pro BTC+
CPU: Intel i5-11400 12MB
RAM: Corsair DDR4 3200MHz
GPU: MSI RTX 3080 ti SUPERRIM
PSU: Fractal ION+ 760P

Tried rebuilding everything multiple times, right now I don't have another CPU to try with.

Tried with out the GPU to see if was related to something with to low power.

Do anyone have a clue on how I should continue to troubleshoot?


It is solved, I did it in this order.

Changed RAM (beep would stop, but system just rebooted all the time)
Removed the BIOS battery and waited for like 5 minutes.
Then it Booted to BIOS.



I got it working with 1 GPU, but I have 2 and it seems like one of the GPUs don't want to start. I can see it in hiveos and it is green in bios when I start it.


I'm running hiveos and I see a red x at the side of my graficard, and this error code. Looks like this: https://ibb.co/ggm19dD


I will use my two PSUs and set it up like this: https://www.asrock.com/support/faq/163-1.jpg


But I don't really understand the text "GPU PCIE Power (Connected by USB riser kits)"? I thought I didn't need risers for this MB.


I have connected everything else as the picture says.









Back to Top
 Post Reply Post Reply Page  <1 23456 13>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.117 seconds.