ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H510 PRO BTC+
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H510 PRO BTC+

 Post Reply Post Reply Page  <1 678910 12>
Author
Message
Michez View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Sep 2021
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Michez Quote  Post ReplyReply Direct Link To This Post Posted: 05 Oct 2021 at 5:36pm
hello good day.

I also have an H510 PRO BTC, but i can't get it to mine in full hash rate with my 3060 V.1 I am using nicehash with HDMI dummy plug, 470.05 driver. after sometimes of rebooting and tweaking the BIOS the system corrupted the Nvidia driver and now even I re-install the drivers it detects no Nvidia drivers installed. I Tried PCIE Gen1 and Gen3

hope you can help me.

attached is my bios setting..

https://ibb.co/0mY72cJ
https://ibb.co/H4R1gKY
https://ibb.co/17rYhPf
https://ibb.co/DzkZzgV
https://ibb.co/b6TVTRP
https://ibb.co/JvdxDD9
Back to Top
Kenzo95 View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Sep 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kenzo95 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Oct 2021 at 3:39pm
Hello, I have a question for you, Asrock Team, I'm a fully user of H510 PRO BTC+, i have now 32 machines with this fantastic board, I've developed a Case for it and i have build that arrives to 10 GPU with bifurcation of the first mining port. I like a lot this board and i'm confident of this product. I know that this board is designed for have in total 6 Mining Ports, but it has just 1 activated. Can you send us a "beta bios" with 2 or more Mining ports activated? This would help us to do better with your products. Thanks
I just do mining
Back to Top
chamsb View Drop Down
Newbie
Newbie


Joined: 21 Oct 2021
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote chamsb Quote  Post ReplyReply Direct Link To This Post Posted: 21 Oct 2021 at 7:01am
Hi
could please explain how to have more than 6 gpu on this card i'm stuck with 6 Gpus can't add one more.
Thanks.
Back to Top
LAGo View Drop Down
Newbie
Newbie


Joined: 23 Oct 2021
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote LAGo Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 2021 at 4:58am
Already installed last update but having same problem, only 1 GPU can be connected and must be installed at slot1 there is no way having more GPUs working together.....5 beeps is all I get when try installing additional GPU
Back to Top
chamsb View Drop Down
Newbie
Newbie


Joined: 21 Oct 2021
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote chamsb Quote  Post ReplyReply Direct Link To This Post Posted: 23 Oct 2021 at 3:13pm
What do you have as CPU and RAM
Back to Top
AVylkov View Drop Down
Newbie
Newbie


Joined: 25 Oct 2021
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote AVylkov Quote  Post ReplyReply Direct Link To This Post Posted: 25 Oct 2021 at 5:47pm
Hello guys, I also have some issues to set up this motherboard. I have two GPUs and both of them are working and detected if I put them one by one in the first PCIe slot.If I connect one and then the other my system doesn?t boot. It sleeps because no display signal. I tried to put the HDMI to second GPU and no result, I updated BIOS to 1.3 also but still no positive result. Could you please help me to solve this ?
Back to Top
Sasha37 View Drop Down
Newbie
Newbie


Joined: 23 Oct 2021
Location: Canada
Status: Offline
Points: 135
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sasha37 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Oct 2021 at 6:08am
I have contacted Asrock support and they are indeed as rock. Here is the response to my question about more than 4 GPUs:
"Please refer the PDF link below.
https://www.asrock.com/support/faq.us.asp?k=h510
If the problem still persist, I have believe it is a MB issue, please contact the MB seller for MB exchange."
Looks like all of us having GPU issue should just exchange our boards and not with Asrock, but the seller.
That will make all GPUs work like a charm

Back to Top
Bobberetick View Drop Down
Newbie
Newbie


Joined: 26 Oct 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bobberetick Quote  Post ReplyReply Direct Link To This Post Posted: 26 Oct 2021 at 11:33am
Hi guys,
I've gone through everything and updated bios to 1.3 but still won't recognise gpus.
I'm using 2x 3060s in slot 1 and 2, and I'm not longer powering them from the PSU as someone said it comes from the board. On boot the mobo map shows slots 1 and 2 as red, and the LED indicator is also red. In device manager only the integrated GPU shows up, not my 3060s. Fans aren't spinning either. Any suggestions?
Back to Top
Bobberetick View Drop Down
Newbie
Newbie


Joined: 26 Oct 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bobberetick Quote  Post ReplyReply Direct Link To This Post Posted: 26 Oct 2021 at 11:46am
Sorry should have said I'm using a i3-10100 and Crucial 16GB ddr4-2666. Everything works great except for the invisible gpus
Back to Top
AVylkov View Drop Down
Newbie
Newbie


Joined: 25 Oct 2021
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote AVylkov Quote  Post ReplyReply Direct Link To This Post Posted: 27 Oct 2021 at 5:41am
Hi Kenzo, as far as I understood you are an expert with this mobo. I need some help to connect 2 GPUs .
My system is :
CPU - intel i3 10105f without integrated video
RAM - kingston fury beast
PSU - Corsair rm750x
I have issue when connect the second GPU - the system goes to sleep and it does not load windows. Just the first PCI slot is working. Do you know how to solve this ?
Back to Top
 Post Reply Post Reply Page  <1 678910 12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.