ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x570 Phantom/TB3 out of sleep mode problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

x570 Phantom/TB3 out of sleep mode problem

 Post Reply Post Reply
Author
Message
dolan View Drop Down
Newbie
Newbie


Joined: 21 Aug 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote dolan Quote  Post ReplyReply Direct Link To This Post Topic: x570 Phantom/TB3 out of sleep mode problem
    Posted: 21 Aug 2021 at 10:34pm
Hi,

Just bought and built a new computer using an Asrock X570 Phantom Gaming-ITX/TB3 motherboard into a NZXT-H1 case (Ryzen 3600 + 8x2 ballistix 3600 + old GTX 1060).

On a fresh Win10 pro install, the computer won't turn back ON after sleep mode and will show a black display when resuming from sleep, however the fans are turning and the case led is on.

I have to perform a hard reboot from the PSU to be able to have it do something usefull again. At that moment the computer will seem to want to start again after the PSU switch is back-ON during 5 seconds, but will finally restart from scratch by itself and finally it will proceed with a normal boot (POST showing) and then boot normally on windows 10. During this process the BIOS settings are all lost and I have to reconfigure everything from scratch later on.

Strangely, the hibernate mode works well and I have no issue after resuming the computer from hibernate sleep.

Looking from some advice some pros at this point.
I cannot pinpoint what to try since I can find many sleep erros online but nothing exactly similar
Back to Top
Khun_Doug View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Mar 2020
Location: Poconos PA
Status: Offline
Points: 1025
Post Options Post Options   Thanks (0) Thanks(0)   Quote Khun_Doug Quote  Post ReplyReply Direct Link To This Post Posted: 23 Aug 2021 at 4:31am
Dolan,

You don't mention the version of firmware on the motherboard. I would start there if you have not already done so. The motherboard losing its settings is an important part as it should not lose the settings, even after using the reset button, doing a power-cycle, etc.

One other thing to check, but highly unlikely to be the culprit, would be the CMOS battery. It's possible the battery is bad.
Back to Top
dolan View Drop Down
Newbie
Newbie


Joined: 21 Aug 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote dolan Quote  Post ReplyReply Direct Link To This Post Posted: 23 Aug 2021 at 6:26am
Thanks for the answer.
My bios version is P2.6 and indeed several new release are listed on the website up to 3.2.
Will try that ASAP!
Back to Top
dolan View Drop Down
Newbie
Newbie


Joined: 21 Aug 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote dolan Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2021 at 1:04am
Updated to the latest BIOS (P3.20) but issue remains unfortunately.

I don't think this is the battery since outside of the sleep mode, any normal reboot or hibernate resuming behaves normally.
Back to Top
Khun_Doug View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Mar 2020
Location: Poconos PA
Status: Offline
Points: 1025
Post Options Post Options   Thanks (0) Thanks(0)   Quote Khun_Doug Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2021 at 4:55am
Dolan,

It just occurred to me that the problem could be something with the display not resuming properly, but the rest of the PC is working fine. Have you tried disconnecting and reconnecting the display cable to see if that will bring the display back? Even try turning off the display and turning it back on.
Back to Top
jujji View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Sep 2021
Location: USA,SF Bay Area
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote jujji Quote  Post ReplyReply Direct Link To This Post Posted: 30 Sep 2021 at 12:37am
OP: Did you find any solution to this ? I have the same problem.
Back to Top
dolan View Drop Down
Newbie
Newbie


Joined: 21 Aug 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote dolan Quote  Post ReplyReply Direct Link To This Post Posted: 23 Dec 2021 at 9:11am
Nop, I just disabled the sleep mode.
Last news, windows 11 did not solve the problem... sadly.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.