ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ESXI on deskmini X300 do not work
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ESXI on deskmini X300 do not work

 Post Reply Post Reply Page  <123
Author
Message
osmanoz View Drop Down
Newbie
Newbie


Joined: 31 Aug 2021
Status: Offline
Points: 200
Post Options Post Options   Thanks (0) Thanks(0)   Quote osmanoz Quote  Post ReplyReply Direct Link To This Post Posted: 08 Oct 2021 at 7:18pm
Originally posted by J Z J Z wrote:

Today

Download -->> https://shop.jzelectronic.de/


thank you i will only use it if it is published on asrock's official site.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 9868
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 08 Oct 2021 at 10:18pm
Guys, this beta was made specifically to address your particular issue, it may never
find it's way onto the website. Officially ASRock only supports Windows, this
BIOS was specifically made because of this thread in an effort to help you guys.
It has been tested by ASRock in their BIOS department and should be just as safe
to use as any other release.

Nevertheless, it is your prerogative to try it out or not.
Back to Top
osmanoz View Drop Down
Newbie
Newbie


Joined: 31 Aug 2021
Status: Offline
Points: 200
Post Options Post Options   Thanks (0) Thanks(0)   Quote osmanoz Quote  Post ReplyReply Direct Link To This Post Posted: 09 Oct 2021 at 3:31am
Originally posted by Xaltar Xaltar wrote:

Guys, this beta was made specifically to address your particular issue, it may never
find it's way onto the website. Officially ASRock only supports Windows, this
BIOS was specifically made because of this thread in an effort to help you guys.
It has been tested by ASRock in their BIOS department and should be just as safe
to use as any other release.

Nevertheless, it is your prerogative to try it out or not.


Hello again

everything works fine now i ran esxi 6.7
but I couldn't manage to install ethernet driver in esxi 7.0.3
I'm trying to make a custom iso for 7.0.3, if I succeed, I'll share the link.
thank you for attention

esxi 6.7
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 9868
Post Options Post Options   Thanks (1) Thanks(1)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Oct 2021 at 4:37am
Thanks for the info Osmanoz, I will pass it along.
Back to Top
floga View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Sep 2021
Location: Berlin
Status: Offline
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote floga Quote  Post ReplyReply Direct Link To This Post Posted: 15 Oct 2021 at 6:57pm
AMD 5700G on DeskMini X300 Bios 1.7
I tried several settings in the bios regarding Virtualization but the error was always the same

----
Esxi 7.0U2 throws the following error on boot
https://www.dropbox.com/s/iv53wor8xci46fw/ESXI%207.02%20Exception.jpeg?dl=0

----
Esxi 6.7.0-20210304001
https://www.dropbox.com/s/gnl7t7a6456hcg3/Esxi6.7-Error.jpg?dl=0

----
Proxmox 7 Message
https://www.dropbox.com/s/ui56x2wqcef74wk/Proxmox%20Message.jpg?dl=0

----
Ubuntu 21.10 shows the same message on boot as Proxmox
Dmsg Messages grep ACPI of Boot
https://www.dropbox.com/s/1xpfxely2n493p4/error.log?dl=0
Back to Top
osmanoz View Drop Down
Newbie
Newbie


Joined: 31 Aug 2021
Status: Offline
Points: 200
Post Options Post Options   Thanks (0) Thanks(0)   Quote osmanoz Quote  Post ReplyReply Direct Link To This Post Posted: 16 Oct 2021 at 4:12am
Originally posted by floga floga wrote:

AMD 5700G on DeskMini X300 Bios 1.7
I tried several settings in the bios regarding Virtualization but the error was always the same

----
Esxi 7.0U2 throws the following error on boot
https://www.dropbox.com/s/iv53wor8xci46fw/ESXI%207.02%20Exception.jpeg?dl=0

----
Esxi 6.7.0-20210304001
https://www.dropbox.com/s/gnl7t7a6456hcg3/Esxi6.7-Error.jpg?dl=0

----
Proxmox 7 Message
https://www.dropbox.com/s/ui56x2wqcef74wk/Proxmox%20Message.jpg?dl=0

----
Ubuntu 21.10 shows the same message on boot as Proxmox
Dmsg Messages grep ACPI of Boot
https://www.dropbox.com/s/1xpfxely2n493p4/error.log?dl=0


Hello
The bios update in the link below solves the problem, but esxi 7.0 does not support realtek ethernet, it does not support klinux drivers, you can only run it with 6.7
https://drive.google.com/file/d/1dyWVvUEGkvkRQkVanEBPoUM9Ieyyo_vA/view?usp=sharing
Back to Top
osmanoz View Drop Down
Newbie
Newbie


Joined: 31 Aug 2021
Status: Offline
Points: 200
Post Options Post Options   Thanks (0) Thanks(0)   Quote osmanoz Quote  Post ReplyReply Direct Link To This Post Posted: 16 Oct 2021 at 4:15am
Originally posted by osmanoz osmanoz wrote:

Originally posted by floga floga wrote:

AMD 5700G on DeskMini X300 Bios 1.7
I tried several settings in the bios regarding Virtualization but the error was always the same

----
Esxi 7.0U2 throws the following error on boot
https://www.dropbox.com/s/iv53wor8xci46fw/ESXI%207.02%20Exception.jpeg?dl=0

----
Esxi 6.7.0-20210304001
https://www.dropbox.com/s/gnl7t7a6456hcg3/Esxi6.7-Error.jpg?dl=0

----
Proxmox 7 Message
https://www.dropbox.com/s/ui56x2wqcef74wk/Proxmox%20Message.jpg?dl=0

----
Ubuntu 21.10 shows the same message on boot as Proxmox
Dmsg Messages grep ACPI of Boot
https://www.dropbox.com/s/1xpfxely2n493p4/error.log?dl=0


Hello
The bios update in the link below solves the problem, but esxi 7.0 does not support realtek ethernet, it does not support klinux drivers, you can only run it with 6.7
https://drive.google.com/file/d/1dyWVvUEGkvkRQkVanEBPoUM9Ieyyo_vA/view?usp=sharing


without forgetting, you have to integrate the r8186 drivers into the installation iso to run esxi 6.7
Back to Top
floga View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Sep 2021
Location: Berlin
Status: Offline
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote floga Quote  Post ReplyReply Direct Link To This Post Posted: 18 Oct 2021 at 3:44am
Thank you so much !
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.