ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - ASRock DeskMini X300 memory slot B1 issue
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock DeskMini X300 memory slot B1 issue

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
zillion42 View Drop Down
Newbie
Newbie


Joined: 27 Nov 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote zillion42 Quote  Post ReplyReply Direct Link To This Post Topic: ASRock DeskMini X300 memory slot B1 issue
    Posted: 28 Nov 2023 at 2:23am
Hi again,

I spent the whole day assembling and disassembling the the whole system, and I fixed it on the 6th attempt.
It was in fact a slightly slightly bent CPU Pin. If you look on the CPU, the side that faces the memory banks, the outer pins, that was it for me.

I also used a soft toothbrush with alcohol to completely wipe all thermal paste and used magnifying glasses, headlights and macro photos to help in the process.
I also brushed the socket with the toothbrush and alcohol.

Hope you guys have the patience.

You really don't want single channel ram.
Back to Top
zillion42 View Drop Down
Newbie
Newbie


Joined: 27 Nov 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote zillion42 Quote  Post ReplyReply Direct Link To This Post Posted: 27 Nov 2023 at 5:32pm
Hi,

I also have a broken B1 Ram Slot. I double checked the CPU Pins, that really wasn't the problem. Better be careful when inserting SO-Dimms, don't bend the Motherboard, give it counterpressure from below.
Really unfortunate.
Back to Top
jotie View Drop Down
Newbie
Newbie


Joined: 25 Nov 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote jotie Quote  Post ReplyReply Direct Link To This Post Posted: 25 Nov 2023 at 5:24pm
In my case it was the X300 DeskMini motherboard which was broken, I swapped the processor and the issue remained.
Jo.
Back to Top
jotie View Drop Down
Newbie
Newbie


Joined: 25 Nov 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote jotie Quote  Post ReplyReply Direct Link To This Post Posted: 25 Nov 2023 at 5:03am
Was it in the end a bad motherboard or the processor?
I have a similar issue.

Jo.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22688
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2022 at 1:10pm
Have you checked for any bent/missing pins on the CPU? If even a single pin is
missing it could easily account for the faulty/missing B channel. As Threadzipper
mentioned, the IMC is on the CPU. Each channel will have it's own separate path
from the CPU to the motherboard, if one of these is not connected then it explains
the issue.
Back to Top
kraemer_sg View Drop Down
Newbie
Newbie


Joined: 03 Apr 2022
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote kraemer_sg Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2022 at 2:09am
I took the mashine apart completely and put it back together: I found no obvious problems, but B1 is still broken...
Back to Top
kraemer_sg View Drop Down
Newbie
Newbie


Joined: 03 Apr 2022
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote kraemer_sg Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2022 at 1:03am
I used the support and received a very similar answer.
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 9335
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2022 at 7:48pm
Maybe it would be best, to use the support form
https://event.asrock.com/tsd.asp?ln=en
Depending on language and country, the ticket is forwarded to support in USA, Taiwan, or The Netherlands
Kind Regards
Back to Top
kraemer_sg View Drop Down
Newbie
Newbie


Joined: 03 Apr 2022
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote kraemer_sg Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2022 at 6:08pm
Hi,

I haven't tried that yet, but it is good advice that I will try.
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 9335
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2022 at 5:52pm
Hi Stefan,

Retrun period has expired maybe, but in EU, warranty is always between seller and buyer, so maybe the seller still has a replacement.
Did you try, to disconenct the powersupply, then press the start button for 30 or so seconds, after that short circuit the ClrCMOS pins (Nr. 2 in the online PDF manual)
Kind Regards
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 2.047 seconds.