ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Intel(R) Ethernet Connection (14) i219-V
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Intel(R) Ethernet Connection (14) i219-V

 Post Reply Post Reply
Author
Message Reverse Sort Order
dray View Drop Down
Newbie
Newbie
Avatar

Joined: 25 Jun 2022
Location: Memphis
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote dray Quote  Post ReplyReply Direct Link To This Post Topic: Intel(R) Ethernet Connection (14) i219-V
    Posted: 25 Jun 2022 at 6:19am
Device PCI\VEN_8086&DEV_15FA&SUBSYS_15FA1849&REV_11\3&11583659&0&FE requires further installation.

Device configured (oem1.inf)

This is what is in the events log
dray
Back to Top
dray View Drop Down
Newbie
Newbie
Avatar

Joined: 25 Jun 2022
Location: Memphis
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote dray Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2022 at 12:59am
I know it says "This device cannot start. (Code 10). Also sometimes when i try to update the driver in device manager it will start to load a update, but then says "adapter is experiencing driver- or hardware- related problems". At work currently, but I'll post more when i get home. Not too savy when it comes to the bios.
dray
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 14238
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2022 at 12:45am
Is any additional information provided along with the code 10? Sometimes there
will be a reason given like "the requested address is invalid" etc. You can also
check your system events in "event viewer" and filter to only show warning, error
and critical logs. There may be some helpful info there to help narrow down the
cause.

One of the more common causes is resource conflicts, typically caused by 2 or more
devices trying to use the same hardware resources (address, DMA etc). With plug
and play this became much less common but it can still happen. You can try and
remove any unnecessary (for booting into the OS) hardware including USB devices
etc and see if the network adapter starts then.
Back to Top
dray View Drop Down
Newbie
Newbie
Avatar

Joined: 25 Jun 2022
Location: Memphis
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote dray Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2022 at 12:11am
Having issues with Intel(R) Ethernet Connection (14) I1219-V. I keep getting the Code 10 error no matter how many times I try to update drivers, enable/disable, network reset, complete clean install of windows. Nothing has worked. Ethernet does not show up in network connections. Even tried updating to windows 11. haha Can someone help me with this issue?

i5 11600k 6 Cores - 12 threads
Asrock H570M Pro4 Motherboard
16gb DDR4 Ram
1 tb NVME SSD
1tb WD Green Hard Drive
Noctua Nh-U12s Premium Cooler
EVGA RTX 3060ti 8gb DDRV6
Morovol White Micro Ax Case
750 Watt Power Supply
dray
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.