ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - motherboard not showing any wifi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

motherboard not showing any wifi

 Post Reply Post Reply
Author
Message
Moonwalker View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Jul 2022
Location: Boston
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Moonwalker Quote  Post ReplyReply Direct Link To This Post Topic: motherboard not showing any wifi
    Posted: 27 Jul 2022 at 3:30am
So, I recently upgraded to the asrock x570 taichi, and once I booted up my pc and put in the antennas, there were no options for wifi, only the onboard ethernet which i didnt have. I've repaired the drivers, installed new drivers, and checked bios in case i missed something. The options for wifi are just not showing up on my pc.
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 4585
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jul 2022 at 6:29pm
Did you do a clean install of the OS, and the AMD chipset driver?
https://www.amd.com/en/support/chipsets/amd-socket-am4/x570
If not that is a first suggestion
Otherwise use the support form, and provide the details
https://event.asrock.com/tsd.asp
This should speed up the diagnostics.
When using gmail, check your spam folder for replies
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.