ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - System freezing post 2nd GPU ASRock B550 Gaming
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

System freezing post 2nd GPU ASRock B550 Gaming

 Post Reply Post Reply Page  12>
Author
Message
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Topic: System freezing post 2nd GPU ASRock B550 Gaming
    Posted: 10 Aug 2022 at 11:11am
So, this is the first place of outreach for me, so could be barking up wrong tree. But I suspect motherboard related. I have a B550 Gaming, originally built with GTX1650, Ryzen 5600. Added second GPU a RTX 2060, intermittently freezes. I can run either card independently. It also occurred when I tried a second GTX 1650. I am up to date on the NVidia drivers. Anything to troubleshoot? or and I sh*t out of luck running 6 monitors? I can drive 4 with the 2060, was going to run the other two on the 1650. Power issue? Motherboard setting? What am I missing?

Thanks.

C
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2022 at 11:59am
So I just chatted with NVidia and according to them the power supply is insufficient, EVGA 550, can any of you confirm that? Couldn't run 2x 1650 GTX or the single 2060 and single 1650 GTX. Thanks in advance.
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2022 at 9:07pm
An update on this thread for anyone experiencing similar, Replaced power supply w/ 1000W unit and it appears to have solved the issue.
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2022 at 9:28pm
I am returning to this thread for further support, I started adding monitors and the system became unstable. According to NVidia my GPU setup should run the 6 monitors, they state I should update my BIOS. Which Bios update is most current for the B550 Gaming>? Thanks
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2022 at 11:00pm
So, I believe I have found the proper BIOS update, it is not being recognized in the UEFI instant flash settings. I also have other hardware bugs taking place, Wifi issues, things going downhill quickly. Backing things up. Anyone?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 14208
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2022 at 12:19am
Which board are you using?

The B550 Phantom Gaming 4 or the B550M Phantom Gaming 4? They use different BIOS
updates so if you have the wrong one it won't be recognized.
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2022 at 12:59am
Yeah, I found the correct one that loads in the BIOS it is the Phantom 4AC. Going to give it a shot
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2022 at 2:08am
So, I have updated the BIOS, This appears to be some sort of conflict with the Realtek/Nahimic sound as system appears stable with 4 monitors, but when I attempt to open the sound settings, or the Nahimic configuration tool, system freezes immediately.
Back to Top
Cobbleybabbins View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Aug 2022
Status: Offline
Points: 170
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cobbleybabbins Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2022 at 3:40am
I have disabled Realtek systems/drivers for the most part and increased stability. Will continue to give feedback, but I am less than impressed with support. Probably looking for another motherboard company.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 14208
Post Options Post Options   Thanks (1) Thanks(1)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Aug 2022 at 1:18pm
Just FYI, this is a community forum. If you want ASRock's attention you need to
submit a support ticket here:
https://event.asrock.com/tsd.asp

ASRock does occasionally post here but it isn't an official support chain. Help
comes from other community members and in cases like yours, using 6 displays,
there are not likely many forum members that have the experience to help.

Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.