ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - CPU Fan always running at top speed
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

CPU Fan always running at top speed

 Post Reply Post Reply Page  12>
Author
Message
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Topic: CPU Fan always running at top speed
    Posted: 22 Aug 2022 at 11:24am
Hi!

I'm having problems with the fan of my CPU. It always cycles at more than 3300 RPM and generates some noise. It doesn't matter if I enter BIOS or boot Windows, it always runs at full speed. This is my system:

- Motherboard: AsRock H81M-VG4
- Processor: Intel Pentium G3250, Socket 1150LGA
- CPU Cooler/Fan: Intel Stock E41998-002 "Delta"
- No case fans or GPU fans
- RAM: 12 GB DDR3
- Internal GPU
- Windows 10
- All latest AsRock .INF drivers have been installed

What I have tried already:
- In BIOS:
   - I set the CPU fan from "standard" to "silent", no difference
   - I updated the BIOS to version 1.5, nothing happens. I have also updated to the beta version 1.7 but I still cannot control the fan speed.
- Installed A-Tuning and performed a test with "FAN-tasting Tuning". The table of results show that at 10% the fan speed is 3384 RPM and so on until 100% with 3402 RPM. All the percentages are similar, always above 3300RPM. Changing the points in the graph and clicking "apply" has no effect at all.
- I installed "SpeedFan" to see if I could change something, but nothing seems to have any effect.

Please, your help will be greatly appreciated.
Back to Top
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2022 at 9:32am
Anyone has any possible solutions please?
Thank you in advance.
Back to Top
RLGL View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 1755
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2022 at 12:38am
What is the cpu temp?
Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi

Back to Top
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2022 at 12:53am
Hi RLGL. The temp of both CPU cores is always between 35 and 40 C.
Thanks.
Back to Top
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Posted: 29 Aug 2022 at 11:09pm
Originally posted by mcclausky mcclausky wrote:

Hi RLGL. The temp of both CPU cores is always between 35 and 40 C.
Thanks.


And when the PC is idle the temp of both cores falls all the tiem between 25 and 27 C, no more. Thanks.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 15168
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 30 Aug 2022 at 12:07am
What header do you have the fan connected to? Try it on other headers on the board
and see if that will allow you to control the speed.
Back to Top
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2022 at 7:42am
Originally posted by Xaltar Xaltar wrote:

What header do you have the fan connected to? Try it on other headers on the board
and see if that will allow you to control the speed.


Hi Xaltar. It was initially connected to the CPU_FAN1 (number 21). Then I followed your suggestion and connected it to the CHA_FAN1 (number 15), and I set the Chassis fan in BIOS to "silent" but nothing changes. The Fan is still spinning at more then 3300RPM. A-Tuning reports the same speed.

Here's an image of my motherboard layout and the headers I mention above:
https://paste.pics/IGN5X

Thank you in advance.
Back to Top
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Posted: 07 Sep 2022 at 6:20am
I just bought a new Fan: DeepCool CK-11509:
https://www.deepcool.com/products/Cooling/cpuaircoolers/2021/14443.shtml

Unfortunately, this new fan also operates at maximum noisy speed. In UEFI settings I selected again "Silent" but it has no effect whatsoever. The "A-Tuning" app shows it's rotating almost at 3000RPM all the time. The "Fan-tastic tuning" test shows almost the same values for 10% and 100%. The CPU temp is always 31.

Please, is there anything that can be done here?
Back to Top
mcclausky View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Aug 2022
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcclausky Quote  Post ReplyReply Direct Link To This Post Posted: 19 Sep 2022 at 10:33pm
Originally posted by mcclausky mcclausky wrote:

I just bought a new Fan: DeepCool CK-11509:
https://www.deepcool.com/products/Cooling/cpuaircoolers/2021/14443.shtml

Unfortunately, this new fan also operates at maximum noisy speed. In UEFI settings I selected again "Silent" but it has no effect whatsoever. The "A-Tuning" app shows it's rotating almost at 3000RPM all the time. The "Fan-tastic tuning" test shows almost the same values for 10% and 100%. The CPU temp is always 31.

Please, is there anything that can be done here?


Please, can someone confirm that this Motherboard model "AsRock H81M-VG4" just cannot control the CPU Fan speed whatsoever? As I mentioned before, I have tried everything with no success. Is this Motherboard model designed to make the Fan run at top speed all the time?

Thank you.
Back to Top
TomTomazack View Drop Down
Newbie
Newbie


Joined: 03 Oct 2022
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote TomTomazack Quote  Post ReplyReply Direct Link To This Post Posted: 03 Oct 2022 at 11:45pm
As far as I can see on the asrock product page for this mb, your board supports CPU Quiet fan. So as long as you have a 4 pin connector on your cooler, you should be good to go. Have you tried resetting cmos or updating the bios? If those things don't work, I'd start looking for a replacement board, it seems like some controller is broken on it in that case.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.