ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - B460M-HDV fails to boot with dual RAM config
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B460M-HDV fails to boot with dual RAM config

 Post Reply Post Reply
Author
Message
boom_shiva View Drop Down
Newbie
Newbie
Avatar

Joined: 17 Oct 2022
Location: India
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote boom_shiva Quote  Post ReplyReply Direct Link To This Post Topic: B460M-HDV fails to boot with dual RAM config
    Posted: 17 Oct 2022 at 7:33am
CPU: Intel i5 10400F
CPU Cooler: Stock
RAM: 16GB DDR4 (GSkill F42666C19S-8GIS X 2)
Motherboard: Asrock B460M-HDV
GPU: Asus GTX 1660 Ti
Storage: 120GB HP SSD+ 1TB Seagate HDD

I bought new components about a month ago. In the beginig the PC ran without any problem. But recently, I started getting 'No input signal' issue after powering up the PC. After basic troubleshooting and resetting CMOS, the issue went away, but occurred quite frequently after that.

After some more troubleshooting, it became clear that 'No input signal' issue on starup occurred only when two ram sticks were equipped in the slots. I have tested ram sticks individually in both the ram slots. Both slots are working fine with either of the ram sticks. Windows boot with either of the ram sticks equipped in any one the ram slots. Its just the dual channel ram config that is giving me hard time when using these GSkill sticks.

I tried using a pair of Corsair 8GB 3200MHz sticks, using which the pc booted absolutely fine.



Back to Top
bjlockie View Drop Down
Senior Member
Senior Member


Joined: 17 Nov 2015
Status: Offline
Points: 1274
Post Options Post Options   Thanks (1) Thanks(1)   Quote bjlockie Quote  Post ReplyReply Direct Link To This Post Posted: 17 Oct 2022 at 11:51am
What version of the BIOS do you have?

Try increasing the voltage to the RAM (don't go over 1.35v).

OR

Ask gskill support.
That motherboard is on their QVL list.
ASRock B450M Pro4
16 GB DDR4, 500 watt PS, AMD Ryzen-5 5600, NVidia GTX-1050, 5.70 BIOS
Back to Top
boom_shiva View Drop Down
Newbie
Newbie
Avatar

Joined: 17 Oct 2022
Location: India
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote boom_shiva Quote  Post ReplyReply Direct Link To This Post Posted: 19 Oct 2022 at 12:59am
Bios version is P1.60. Increasing RAM voltage to 1.35V from 1.20V solved the issue.

Thank you.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.146 seconds.