ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X670 Pro RS RAM problem
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X670 Pro RS RAM problem

 Post Reply Post Reply
Author
Message
rouki999 View Drop Down
Newbie
Newbie


Joined: 28 Nov 2022
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote rouki999 Quote  Post ReplyReply Direct Link To This Post Topic: X670 Pro RS RAM problem
    Posted: 28 Nov 2022 at 4:03am
Hello,

my Configuration is:
ASRock x670E Pro RS
AMD Ryzen 9 7950x
G-Skill F5-5600J3636D32GX2-TZ5RK 2x32GB

If the systems run with the standard RAM clock of 4800 every thing is fine.

But when I have activate the XMP-Profil.
- the Motherboard loads the XMP-Profile correct and run stable
- but the energy saver modus isnĀ“t any more available
- and if the system should reboot, it stops the prozess after windows is shutdown
   -> the reboot prozess stops with a black screen, running fans and LED
   -> you can restart the system only with a hard shutdown over the POWER SW

Is there a fix for the problem in the BETA BIOS 1.11.AS03 ?
Back to Top
MyJules View Drop Down
Newbie
Newbie


Joined: 29 Nov 2022
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote MyJules Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2022 at 12:02am
If it works with lower clock (for ram), then the system is fine. I think you can try the new BIOS but i'd try going from 4800, which you say works, to 5200 as 1st step. If that works, go 5600 but you may need to adjust ram voltage etc.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.