ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - My motherboard died£
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

My motherboard died£

 Post Reply Post Reply Page  <12
Author
Message
pirilli View Drop Down
Groupie
Groupie


Joined: 21 Nov 2020
Status: Offline
Points: 254
Post Options Post Options   Thanks (0) Thanks(0)   Quote pirilli Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 1:28am
I turn on using the power button but i cannot see any kind of display, i have connected the serial (mute) and vga (black)
Back to Top
pirilli View Drop Down
Groupie
Groupie


Joined: 21 Nov 2020
Status: Offline
Points: 254
Post Options Post Options   Thanks (0) Thanks(0)   Quote pirilli Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 1:32am
When I power on I heard the sata disk spinning but still no output
Back to Top
eccential View Drop Down
Senior Member
Senior Member
Avatar

Joined: 10 Oct 2022
Location: Nevada
Status: Offline
Points: 4375
Post Options Post Options   Thanks (0) Thanks(0)   Quote eccential Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 3:03am
I'm talking about the 2-digit LED display on the motherboard, called Dr. Debug.
It will display 2-digit code indicating BIOS status.

But if you don't even get there, I'd trust the IPMI status error about your power supply. I mean, if the power supply isn't supplying proper voltages, you can't expect anything to work.

If power supply is fine, maybe you forgot to hook up CPU power connector or, maybe the ATX cable isn't plugged in all the way, or something. Note IPMI stuff runs on 5V stand-by, so it doesn't need much to run.
Back to Top
eccential View Drop Down
Senior Member
Senior Member
Avatar

Joined: 10 Oct 2022
Location: Nevada
Status: Offline
Points: 4375
Post Options Post Options   Thanks (0) Thanks(0)   Quote eccential Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 3:13am
Never mind about "Home > System Information > Power Source" information.
That stuff won't work without special power supplies.
Mine shows the same "Power Supply Error" also, since I don't have special server power supply/supplies.
Back to Top
bjlockie View Drop Down
Senior Member
Senior Member


Joined: 17 Nov 2015
Status: Offline
Points: 1394
Post Options Post Options   Thanks (0) Thanks(0)   Quote bjlockie Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 3:42am
If the harddrive spins up the power supply is probably fine.
How old is the system?
What motherboard, CPU, video card, BIOS, other hardware?
ASRock B450M Pro4
16 GB DDR4, 500 watt PS, AMD Ryzen-5 5600, NVidia GTX-1050, 5.70 BIOS
Back to Top
pirilli View Drop Down
Groupie
Groupie


Joined: 21 Nov 2020
Status: Offline
Points: 254
Post Options Post Options   Thanks (0) Thanks(0)   Quote pirilli Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 5:50am
Originally posted by bjlockie bjlockie wrote:

If the harddrive spins up the power supply is probably fine.
How old is the system?
What motherboard, CPU, video card, BIOS, other hardware?


CPu amd 3200g pro
video card nvidia geforge gt710
bios is latest
Back to Top
pirilli View Drop Down
Groupie
Groupie


Joined: 21 Nov 2020
Status: Offline
Points: 254
Post Options Post Options   Thanks (0) Thanks(0)   Quote pirilli Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 5:51am
The dr debug is turned off
Back to Top
pirilli View Drop Down
Groupie
Groupie


Joined: 21 Nov 2020
Status: Offline
Points: 254
Post Options Post Options   Thanks (0) Thanks(0)   Quote pirilli Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2022 at 6:48am
The led near the second pci-e slot is blinking, what does it mean?
Back to Top
pirilli View Drop Down
Groupie
Groupie


Joined: 21 Nov 2020
Status: Offline
Points: 254
Post Options Post Options   Thanks (0) Thanks(0)   Quote pirilli Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2022 at 3:51am
Two messages on log

2     
Pre-init Timestamp
     BAT     Voltage     Lower Non-recoverable - going low - Asserted
1     
Pre-init Timestamp
     BAT     Voltage     Lower Critical - going low - Asserted
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.280 seconds.