Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - SSD is a no show
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

SSD is a no show

 Post Reply Post Reply
Message Reverse Sort Order
Katana1074 View Drop Down
Senior Member
Senior Member

Joined: 31 Dec 2022
Status: Offline
Points: 1310
Post Options Post Options   Thanks (0) Thanks(0)   Quote Katana1074 Quote  Post ReplyReply Direct Link To This Post Topic: SSD is a no show
    Posted: 31 Jan 2023 at 10:11pm
Hi there

Make sure the nvme drive is in the upper (m2_1) slot....

Enter the bios and the go to the advanced tab and then into storage configuration
then onto nvme configuration...
Back to Top
leather guy View Drop Down

Joined: 31 Jan 2023
Location: United States
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote leather guy Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jan 2023 at 6:30am
I have a asrock B450steel legend board w/Ryzen 5700, 16GB ram, running W 10 home version,1TB WD drive, built it in 2021.
my problem is that I am trying to install a 1tb "Crucial" pcie 3.0 NVMe M.2 ssd BUT the mb does not see the new ssd. I have tried all I can think of (which isn't much really) but still no ssd shows up. I don't have a problem with the pc restarting just nothing is showing up in the bios or in windows. I have it installed in the top M.2 slot next to the top PCIE location where there is a new AMD inexpensive graphics card (like that's even a possibility?)
So if someone can please help me out here I would be indebted to you for your help!     
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.133 seconds.