ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD and Intel Graphics Card
  New Posts New Posts RSS Feed - Polychrome RGB not detecting RX6800 GPU
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Polychrome RGB not detecting RX6800 GPU

 Post Reply Post Reply
Author
Message Reverse Sort Order
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8532
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Topic: Polychrome RGB not detecting RX6800 GPU
    Posted: 10 Apr 2023 at 2:02pm
Dear Tecko,

Kindly find the firmware for your graphics card by the link below:
http://www.asrock.com/support/faq.asp?id=524

With thanks,
ASRock TSD
Back to Top
Tecko View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Apr 2023
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tecko Quote  Post ReplyReply Direct Link To This Post Posted: 10 Apr 2023 at 4:53am
Also when I go to the settings in the polychrome software it only displays the version and not the firmware so that might also be why. But I don't know how to find the firmware.
Back to Top
Tecko View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Apr 2023
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tecko Quote  Post ReplyReply Direct Link To This Post Posted: 10 Apr 2023 at 4:46am
I have the RX 6800 Phantom Gaming D 16G OC and the Polychrome RGB software version 2.0.110. The Polychrome RGB lets me change my fans and motherboard colors but does not detect my GPU anymore. My motherboard is the b550m PG Riptide. I tried deleting and reinstalling the polychrome from both the GPU and Motherboard drivers on the Asrock website. My GPU LED is just stuck on white now. Can you please help?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.