ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD and Intel Graphics Card
  New Posts New Posts RSS Feed - Polysync Asrock rx7900xt
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Polysync Asrock rx7900xt

 Post Reply Post Reply
Author
Message
cartman2k312 View Drop Down
Newbie
Newbie


Joined: 09 Jun 2023
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote cartman2k312 Quote  Post ReplyReply Direct Link To This Post Topic: Polysync Asrock rx7900xt
    Posted: 09 Jun 2023 at 9:07pm
Polysync doesnt detect the card and have tried the firmware update which fails as it cant find the adapter

=================================================================
              ASRock ISP Tool v1.0.12.2 Built: 20221208
        (C)2019 ASRock Incorporation. All Rights Reserved
=================================================================
WARNING! PLEASE DON'T STOP THIS PROGRAM DURING FIRMWARE UPDATING.
Can't find adapter

[ Configuration ]
Program Interface ...... ADL_I2C_OEM

[ Chip - Current]
FW Version ............. 0x00000000
FW Release ............. 0x00000000
FW Feature ............. 0x00000000
HW Version ............. 0x00000000
Device ID .............. 0x00000000
Flash Mode ............. Unknown (0x00)
Config0 : Config1 ...... 0x0040401E : 0x0019FC98

Jump to LDROM                     [ Fail ]
Process Time                      [ 0.015 seconds ]
*************************
       Update Fail
*************************
Back to Top
komodo View Drop Down
Newbie
Newbie


Joined: 12 Jul 2023
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote komodo Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2023 at 1:35am
Were you able to identify a fix for this please? I am having 6600 XT and facing the same issue.
Back to Top
LEGOmaster206 View Drop Down
Newbie
Newbie


Joined: 27 Aug 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote LEGOmaster206 Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2023 at 3:05am
Same thing with my 6600 XT PG, same error when attempting to reflash
Back to Top
RhyKoSin View Drop Down
Newbie
Newbie
Avatar

Joined: 04 Sep 2023
Location: Texas
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote RhyKoSin Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2023 at 7:20am
I am having the exact same issue. Did anyone figure out how to fix this?
Back to Top
RhyKoSin View Drop Down
Newbie
Newbie
Avatar

Joined: 04 Sep 2023
Location: Texas
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote RhyKoSin Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2023 at 7:39am
If it helps, I am using the same 7900 XT Phantom Gaming but I am on an AVA PCIE 4.0 Riser. Is anyone else having issues using a riser?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8607
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2023 at 2:38pm
Dear forum users,

Thank for you posting your query.

Please shut down the system once and start the system.
Kindly help to check if a graphics card driver is installed.
Once confirmed that the graphics card driver is installed please follow the suggestions below to flash the firmware:
https://www.asrock.com/support/faq.asp?id=524

If the problem persists, please contact technical support for further assistance.
https://tw.asrock.com/events/tsd.asp

When contacting the support, please provide the current RGB LED lightning behavior of the graphics card in the description.

With thanks,
ASRock TSD

Edited by ASRock_TSD - 15 Sep 2023 at 4:31pm
Back to Top
LEGOmaster206 View Drop Down
Newbie
Newbie


Joined: 27 Aug 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote LEGOmaster206 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2023 at 9:16am
=================================================================
              ASRock ISP Tool v1.0.12.2 Built: 20221208
        (C)2019 ASRock Incorporation. All Rights Reserved
=================================================================
WARNING! PLEASE DON'T STOP THIS PROGRAM DURING FIRMWARE UPDATING.
Can't find adapter

[ Configuration ]
Program Interface ...... ADL_I2C_OEM

[ Chip - Current]
FW Version ............. 0x00000000
FW Release ............. 0x00000000
FW Feature ............. 0x00000000
HW Version ............. 0x00000000
Device ID .............. 0x00000000
Flash Mode ............. Unknown (0x00)
Config0 : Config1 ...... 0x0040401E : 0x0019FC98

Jump to LDROM                     [ Fail ]
Process Time                      [ 0.014 seconds ]
*************************
       Update Fail
*************************



This is the outcome of running that tool
Back to Top
panni View Drop Down
Newbie
Newbie


Joined: 18 Sep 2023
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote panni Quote  Post ReplyReply Direct Link To This Post Posted: 18 Sep 2023 at 11:39pm
I have a 7800 XT Steel Legend - the Polychrome Sync from its support page doesn't open, it shows the splash screen for a minute, then closes (with an error in event viewer).

Interestingly, this one works (the beta one): https://pg.asrock.com/Graphics-Card/AMD/Radeon%20RX%206800%20Phantom%20Gaming%20D%2016G%20OC/index.asp#Download

Make sure to reboot after installation.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.168 seconds.