ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Cannot install OS AM1H0ITX
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Cannot install OS AM1H0ITX

 Post Reply Post Reply
Author
Message Reverse Sort Order
soggy View Drop Down
Newbie
Newbie


Joined: 14 May 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote soggy Quote  Post ReplyReply Direct Link To This Post Topic: Cannot install OS AM1H0ITX
    Posted: 14 May 2016 at 10:56am
My setup:

AM1H-ITX mother board
AMD 5350 CPU
Crucial Ballistix Sport 4GB Single DDR3 1600 MT/s (PC3-12800) CL9 @1.5V UDIMM 240-Pin Memory Module BLS4G3D1609DS1S00

I am having troubles installing a linux OS.  I tried openmediavault, Debian, Ubuntu, Freenas, all have problems.  Generally I can get to the "install" screen of these distros, but once I start install, I get a "kernel init" error.

If I take the same image (xxxxamd64.iso) and put it in my other machine (also AMD) I can install the image fine using the same USB stick.  I thought I had a hardware problem.  Ordered a new CPU and motherboard, same issues.

Memtest is fine.

I upgraded the UEFI to version 1.5,  Same issue.  Downgraded to 1.2.  Same issue.  This is not my first rodeo - I have done this sort of thing on on AMD platforms, raspberry pi, i386, Alix platforms, always no issue.  

Also tried same distro on a CD (took the optical drive out of another machin) - same problem.

Tried installing the image using my main computer (AMD64) installed fine on the SSD - moved the SSD to the asrock platform.... would not boot.  

Any thoughts?


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.