ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B550M Steel Legend RGB Swapped on PCB & IO Shield
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B550M Steel Legend RGB Swapped on PCB & IO Shield

 Post Reply Post Reply
Author
Message
Neinz View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Oct 2023
Location: Earth
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Neinz Quote  Post ReplyReply Direct Link To This Post Topic: B550M Steel Legend RGB Swapped on PCB & IO Shield
    Posted: 19 Oct 2023 at 9:20am
I'm having an issue with my B550m Steel Legend, the LED color for my PCB and IO shield are swapped, and I can't find a way to fix this. I'm running Windows 11 currently. In polychrome the colors are usually correct, however Polychrome for some reason is mega laggy and buggy (if it even opens, it tends to crash, or slow my computer down very bad). It's been worse in Windows 11 than it was in 10. I did a fresh windows install, and that didn't help.

I'm wanting to use OpenRGB, but both OpenRGB and Signal the colors for the PCB and IO shield are swapped. I tried reflashing the rgb controller via wICPFLASHADSBv2, and WriteFW.bat, but neither work to let me flash the controller properly. I'm on the latest bios, and latest version of Polychrome. Everything I've tried doesn't seem to fix the issue. I also tried swapping the ARGB header to see if both would be opposite in programs like Signal or OpenRGB, however the only the IO & PCB leds remain swapped, and the ARGB headers don't stay swapped. If I open Polychrome later, they are toggled as swapped, even though I turned them off.

I've made sure not to have 2 rgb programs open at the same time.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.