ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - K8Upgrade-NF3 not starting
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

K8Upgrade-NF3 not starting

 Post Reply Post Reply
Author
Message Reverse Sort Order
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Topic: K8Upgrade-NF3 not starting
    Posted: 01 Jul 2016 at 3:46pm
Welcome to the forums.

Firstly clear CMOS, if that fails then:

Remove and reinstall your memory
Remove and reinstall you graphics card (if you have one installed)
Remove and reinsert your power cables to the motherboard

If that still does not help then:

Disconnect all devices from the system, keyboard, mouse, hard disks, add in cards etc and leave nothing connected to the motherboard other than power, CPU, 1 stick of RAM and connect your monitor to the onboard graphics. In this configuration try and power up again.

Let us know how it goes.


Edited by Xaltar - 01 Jul 2016 at 3:47pm
Back to Top
RichardSeifensieder View Drop Down
Newbie
Newbie


Joined: 01 Jul 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote RichardSeifensieder Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jul 2016 at 3:26pm
Hello, my board K8Upgrade-NF3 will not start. The powersupply is new, BIOS-battery new, HD is tested on other machines.
Switching on the power supply, the CPU-Fan starts for just a moment and then stops. The screen remains dark, and the board gives 4 or 5 quick beeps.
I took another Power-Unit, another HD ... .
Til yesterday everything worked fine...
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.422 seconds.