ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD and Intel Graphics Card
  New Posts New Posts RSS Feed - Phantom RX 7900 XT Polychrome Issue
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Phantom RX 7900 XT Polychrome Issue

 Post Reply Post Reply
Author
Message
thejamiemonster View Drop Down
Newbie
Newbie


Joined: 23 Feb 2024
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote thejamiemonster Quote  Post ReplyReply Direct Link To This Post Topic: Phantom RX 7900 XT Polychrome Issue
    Posted: 23 Feb 2024 at 10:21pm
I have the this GPU on an MSI motherboard. The card is working fine except I unwanted to change the colour so I downloaded Polychrome from Asrocks product page for the GPU. After install it was picked up once but didn't seem to change anything.
Once I turned the computer back on the RGB lights don't turn on at all and even worse, Polychrome says there isn't a compatible device found.

I've tried to use the CMD prompts to flash Polychrome but when I do what the instructions say, I'm told the file can't be found or another error.

At this point I don't even care to control the colour, I just want the default rainbow back.

I reached out to ASRock support already and was told to check my motherboard. But like I said, it was Polychrome that affected the lights in the first place and now they won't turn on.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.110 seconds.