ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Help - Priority Boot on J4205_ITX
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Help - Priority Boot on J4205_ITX

 Post Reply Post Reply
Author
Message
BertMart View Drop Down
Newbie
Newbie


Joined: 04 Feb 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote BertMart Quote  Post ReplyReply Direct Link To This Post Topic: Help - Priority Boot on J4205_ITX
    Posted: 04 Feb 2017 at 7:39am
I think I have a problem with an Asrock J4205-ITX board, when I connect SATA disks appear in the list of SATA devices, but in the boot priorities do not appear. Only the USB stick can be seen when I connect them.


The disks worked correctly on the previous board, an Asrock J1900-ITX.



Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 04 Feb 2017 at 10:16am
Originally posted by BertMart BertMart wrote:

I think I have a problem with an Asrock J4205-ITX board, when I connect SATA disks appear in the list of SATA devices, but in the boot priorities do not appear. Only the USB stick can be seen when I connect them.


The disks worked correctly on the previous board, an Asrock J1900-ITX.





Do you have the SATA drives connected to the Intel SATA ports, or the ASMedia SATA ports?

Do you have the CSM option set to Disabled? Or Secure Boot set to Enabled?

Are you using the Hard Drive BBS Priorities screen?

Did you try clearing the BIOS/CMOS?
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 04 Feb 2017 at 10:23am
Advanced > Storage Configuration - SATA Controller(s), set to "Enabled"

Advanced > Storage Configuration - SATA Mode Selection, set to "AHCI"

Advanced > Storage Configuration - ASMedia SATA3 Mode, set to "AHCI"




Do all your internal disks display in the Advanced > Storage Configuration screen?

Or are you referring to external drives connected via USB?





Back to Top
BertMart View Drop Down
Newbie
Newbie


Joined: 04 Feb 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote BertMart Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2017 at 1:13am

It was the CSM option.I changed the parameters and now it works.I had previously restored the defaults parameters of the Bios and done a CMOS cleanup, but it did not work.
Thank you
Back to Top
cannca View Drop Down
Newbie
Newbie


Joined: 14 Aug 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote cannca Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2018 at 6:32pm
Hi, I have the same problem on a j4105 motherboard. How did you activate the csm mode?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 5.484 seconds.