ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Missing driver on beebox 7100u kaby lake
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Missing driver on beebox 7100u kaby lake

 Post Reply Post Reply
Author
Message
Infamous6622 View Drop Down
Newbie
Newbie


Joined: 06 Feb 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Infamous6622 Quote  Post ReplyReply Direct Link To This Post Topic: Missing driver on beebox 7100u kaby lake
    Posted: 06 Feb 2017 at 4:58pm
I have a missing driver, chipset related i think. Its a fresh install of windows 10,iv been to intel website and have installed latest but have a exclamation mark on device manager https://postimg.org/image/bs8g879p9/
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22688
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 5:53pm
Could you post the device ID
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2017 at 5:58pm
In Device Manager, click on the offending device to open its Properties page > Details tab > in the Prfoperties pull down select Hardware ids > rt click in the Value box, select all, and then paste all IDs shown here in a post. Please.


BUT, if you haven't yet, install the Intel INF and ME available on you MBs D/L pages first. I think you haven't installed the INF drivers.

http://www.asrock.com/nettop/Intel/Beebox-S%20Series%20(Kaby%20Lake)/?cat=Download&os=Win1064

INF first, reboot, then the IME drivers



INF driver ver:10.1.1.38

then

Intel Management Engine driver ver:11.6.0.1126




Post back your results please.



Back to Top
sabeltann View Drop Down
Newbie
Newbie


Joined: 19 Feb 2017
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote sabeltann Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2017 at 3:23pm
Hi!
I'm having the same issue, have installed both INF driver and IME, I also upgraded the UEFI to 1.60

The hardware ID is as listed below:

PCI\VEN_8086&DEV_1903&SUBSYS_19031849&REV_02
PCI\VEN_8086&DEV_1903&SUBSYS_19031849
PCI\VEN_8086&DEV_1903&CC_118000
PCI\VEN_8086&DEV_1903&CC_1180



Back to Top
sabeltann View Drop Down
Newbie
Newbie


Joined: 19 Feb 2017
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote sabeltann Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2017 at 7:46pm
No updates on this?
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2017 at 8:06pm
Originally posted by sabeltann sabeltann wrote:

Hi!
I'm having the same issue, have installed both INF driver and IME, I also upgraded the UEFI to 1.60

The hardware ID is as listed below:

PCI\VEN_8086&DEV_1903&SUBSYS_19031849&REV_02
PCI\VEN_8086&DEV_1903&SUBSYS_19031849
PCI\VEN_8086&DEV_1903&CC_118000
PCI\VEN_8086&DEV_1903&CC_1180





How did you install drivers when you got this PC?

Did you install the Intel Dynamic Platform and Thermal Framework (Intel DPTF) driver ver:8.2.11000.2996?

Have you restarted the PC? Some driver installations are not complete until the PC is restarted.


Back to Top
sabeltann View Drop Down
Newbie
Newbie


Joined: 19 Feb 2017
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote sabeltann Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2017 at 3:47pm

[/QUOTE]

Did you install the Intel Dynamic Platform and Thermal Framework (Intel DPTF) driver ver:8.2.11000.2996?

Have you restarted the PC? Some driver installations are not complete until the PC is restarted.
[/QUOTE]

Thanks, this was the missing software, I think I downloaded the drivers for one of the older models of the Beebox the first time. :-)
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2017 at 5:31pm
Originally posted by sabeltann sabeltann wrote:


Did you install the Intel Dynamic Platform and Thermal Framework (Intel DPTF) driver ver:8.2.11000.2996?

Have you restarted the PC? Some driver installations are not complete until the PC is restarted.

Thanks, this was the missing software, I think I downloaded the drivers for one of the older models of the Beebox the first time. :-)


Great, it seems Intel always manages to slip something new into their platforms. That software is not used (so far) on their desktop platforms. Can you tell any difference on that PC with it installed? Anything new in the Windows taskbar hidden icons, for example? Just curious.


Edited by parsec - 20 Mar 2017 at 5:31pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 6.688 seconds.