ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x370 v2.0 only BIOS listed for Taichi / Pro Game
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

x370 v2.0 only BIOS listed for Taichi / Pro Game

 Post Reply Post Reply Page  <123
Author
Message
Bill H View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Apr 2017
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill H Quote  Post ReplyReply Direct Link To This Post Posted: 30 Apr 2017 at 12:47pm
Originally posted by wardog wardog wrote:

Originally posted by Bill H Bill H wrote:

I haven't been in a Forum like this since the 90's. 


Old Fart! It's changed since the ASCII days TongueLOL


Welcome to the ASRock Forums Bill. Not sure what yours says but my odometer rolled over to 57 earlier this year.

Where is an appropriate thread to post pics of BIOS settings and sensor results?
X370 Pro Gamer - 1800x@4000 -
EVGA GTX 1080 Hydro Copper SLI -
G.SKILL F4-3000C14D-16GTZ@3200MHz - Single liquid loop
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 30 Apr 2017 at 8:07pm
Originally posted by Bill H Bill H wrote:

Originally posted by wardog wardog wrote:

Originally posted by Bill H Bill H wrote:

I haven't been in a Forum like this since the 90's. 


Old Fart! It's changed since the ASCII days TongueLOL


Welcome to the ASRock Forums Bill. Not sure what yours says but my odometer rolled over to 57 earlier this year.

Where is an appropriate thread to post pics of BIOS settings and sensor results?


Meh, put 'em up right here Bill as this has gotten way way off topic anyways.
Back to Top
Bill H View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Apr 2017
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill H Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2017 at 4:15pm
Originally posted by Nemesis.ie Nemesis.ie wrote:


Can you post a snapshot of your 4000 settings.

4000 MHz settings X370 Fatal1ty Pro Gamer 1800x BIOS v2.00








Sensor results under load 





4100 MHz settings SMT disabled










Edited by Bill H - 02 May 2017 at 11:53am
X370 Pro Gamer - 1800x@4000 -
EVGA GTX 1080 Hydro Copper SLI -
G.SKILL F4-3000C14D-16GTZ@3200MHz - Single liquid loop
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.238 seconds.