ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Tai Chi not achieving Inner Peace (
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Tai Chi not achieving Inner Peace (

 Post Reply Post Reply Page  <1234 5>
Author
Message
Torakk View Drop Down
Newbie
Newbie


Joined: 27 Nov 2016
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Torakk Quote  Post ReplyReply Direct Link To This Post Posted: 26 Aug 2017 at 4:21am
Yea that's where I saw it...security center .. unsure if exactly same as what you meant John, they call it *Fresh Start* but will guess so. I'm ok with having to do the full clean reinstall + updates, I just don't wanna have to reDL Gears4 or my Steam stuff if at all possible
970A-G/3.1 FX8320e EVGA GTX1070SC 2x8g pny 1866 ddr3 Corsair CX750M Carbide series spec01
R7 1700x, X370 Taichi, EVGA GTX 1070 Hybrid,16g Corair 3200 vengeance LPX , Corsair 750w psu , TT view 27
Back to Top
Torakk View Drop Down
Newbie
Newbie


Joined: 27 Nov 2016
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Torakk Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 2:04am
...Update(....fresh windows on formatted drive , all drivers from Asrock or NVidia , removed riser cable so running straight off the board.

Only thing ive done in the bios(v3.00) is bump my ram up to 2666, tried 3200 but wouldn't post so I reset CMOS and changed it to 2666 and haven't been back since.

Same thing. GPU usage starts high then drops off to like 30pct,tried playing as opposed to just the benchmark and it locked up within 10 min.
970A-G/3.1 FX8320e EVGA GTX1070SC 2x8g pny 1866 ddr3 Corsair CX750M Carbide series spec01
R7 1700x, X370 Taichi, EVGA GTX 1070 Hybrid,16g Corair 3200 vengeance LPX , Corsair 750w psu , TT view 27
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 3139
Post Options Post Options   Thanks (0) Thanks(0)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 3:34am
tried using a different gpu ?

[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold
Back to Top
Torakk View Drop Down
Newbie
Newbie


Joined: 27 Nov 2016
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Torakk Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 6:12am
Just now swapped it out for the 1070sc2 in my 970/8320e the 970 with the hybrid pulled an avg of like 59.9 with gpu usage at 97-100pct the whole time , The Taichi/1700x with the swapped in SC2...54.7 and ended at 44.9pct gpu bound~/
970A-G/3.1 FX8320e EVGA GTX1070SC 2x8g pny 1866 ddr3 Corsair CX750M Carbide series spec01
R7 1700x, X370 Taichi, EVGA GTX 1070 Hybrid,16g Corair 3200 vengeance LPX , Corsair 750w psu , TT view 27
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23678
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 6:30am
Thoroughly check the GPU and it's contacts and make sure there is no damage/debris. Also try connecting to another PCIe slot (the other reinforced one) and see if the problem persists. If you can, test the GPU in another system and see if it has developed an issue. 

Edited by Xaltar - 28 Aug 2017 at 6:31am
Back to Top
Torakk View Drop Down
Newbie
Newbie


Joined: 27 Nov 2016
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Torakk Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 6:57am
AS I said, I swapped the Hybrid that was in the taichi for an SC2 that was in my 970/8320e system and the 970/8320e system did way better, Taichi with swapped in SC2 card (cards are identical specs with the hybrid having a CLC)showed little to no improvement.

To confuse things even more, I also ran Superposition benchmark and it showed 97-100pct gpu use and a *normal* score avg fps near 100, low was like 70 ( kinda unsure how that works with a 60hz monitor but w/e)

I suppose I will try the other slot but not sure if that will help based on the above^
970A-G/3.1 FX8320e EVGA GTX1070SC 2x8g pny 1866 ddr3 Corsair CX750M Carbide series spec01
R7 1700x, X370 Taichi, EVGA GTX 1070 Hybrid,16g Corair 3200 vengeance LPX , Corsair 750w psu , TT view 27
Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1097
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 7:27am
Torakk, if you have not run GPU-Z, please do.  It will tell you lots of information about your card and slot.  Enjoy, John.

EDIT:  Also please open a Run dialog and run DXDIAG.


Edited by MisterJ - 28 Aug 2017 at 7:49am
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 7:46am
sh*tty riser cable??
Back to Top
Torakk View Drop Down
Newbie
Newbie


Joined: 27 Nov 2016
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Torakk Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 8:04am
done...Not sure what all is relevant but my Bus interface is PCIe x 16 3.0@x16 3.0
DirectX Support 12 (12_1)


hmmm....I know many things work / run better on DX11...do I maybe not have that somehow? The Gears4 was a fresh (12 freaking hour(((..)DL so I would assume it came with w/e was ...Optimal?....
970A-G/3.1 FX8320e EVGA GTX1070SC 2x8g pny 1866 ddr3 Corsair CX750M Carbide series spec01
R7 1700x, X370 Taichi, EVGA GTX 1070 Hybrid,16g Corair 3200 vengeance LPX , Corsair 750w psu , TT view 27
Back to Top
Torakk View Drop Down
Newbie
Newbie


Joined: 27 Nov 2016
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Torakk Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2017 at 8:05am
Riser cable removed before the swapping of cards~
970A-G/3.1 FX8320e EVGA GTX1070SC 2x8g pny 1866 ddr3 Corsair CX750M Carbide series spec01
R7 1700x, X370 Taichi, EVGA GTX 1070 Hybrid,16g Corair 3200 vengeance LPX , Corsair 750w psu , TT view 27
Back to Top
 Post Reply Post Reply Page  <1234 5>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.176 seconds.